PRIMES

Original Instructions

HighPower-MSM-HighBrilliance
HP-MSM-HB, HP-MSM-HB 20 kW
LaserDiagnosticsSoftware LDS 2.98

Revision 00 EN - 01/2021






PRIMES

IMPORTANT!

READ CAREFULLY BEFORE USE.

KEEP FOR FUTURE USE.

Revision 00 EN - 01/2021 3



PRIMES

Table of Contents

1 Basic safety instructions 9
2 Symbol explanations 11
3 About this operating manual 12
4 Device description 13
4.1 Device MOJEIS @Nd OPTIONS ....civiiiiiiiei ettt e e e e et e e a e a e e e e e e e e e eeeees 13

R N €<= W Y o] o] 107 11 o ] o S 13

G T I 1= Y [ =TT o o S 13

4.4 Lever to adjust the MagnifiCatioN ..........coeiiriii e 14

S T V= TN [ o N o 1 Vo] o ] S 15

4.6 Measurement Range of the HP-MSM-HB ..o 16

4.6.1 Measurement Range of the HP-MSM-HB 10 KW ... 16

4.6.2  Measurement Range of the HP-MSM-HB 20 KW ... 17

A7 MAGNETIC SPHING ittt e e ettt e e e e e e e ettt e e e e e et e e 17

5 Short overview installation 18
6 Transport 19
7 Installation 20
7.1 Conditions at the INStallation SItE ... .vvveiiiiiiii e 20

7.2 Preparation and mouNting POSITION ......ceiiiiiiieieieeiiiieiii s e e e e e e e e e e e s 20

7.3 Manually aligning the HP-MSM-HB ........cooiiiiiiiiii e 21

7.3.1 Important conditions for the position of the focused laser beam..........ccccooeeeiiiiiinnnnnn. 21

7.3.2 MOUNTING ThE CYCIONE......cciiiiii e 22

7.3.3 Positioning the pilot laser beam above the CyCloNe ........coeeviiiiiiiiiii 23

7.4 Mounting the Fibre Bridge (OptioN)......u ettt 25

8 Cooling water and compressed air connections 27
8.1 CoO0lNG CIrCUIL SYSTEM ..tiiieiiiiiit et e et e e e b e e e e bbeeee e 27

8.1.1 WALEE QUAIY ..t 28

8.1.2  WALEY PIESSUIE ettt ettt et e e e e e e et e e e as 29

ST G R [0 a1 o 1 Y OO ST TP PRR 29

8.1.4  Water connections and water flow rate .............iiiiiiiiiiii e 30

ST O a g o (TSI =T [ A PSSP 30

9 Electrical connection 31
1 I B O aT=Te] 1 o] 1 TP SO U PRSP 31

9.2 PN @SSIGNIMENT ...ttt e et e e et e e e 32

9.2.1 P OWET SUDPDIY .ttt a e 32

9.2.2  INlet eXIEIMAl THIGGEN «.eeiiiiiiieee e 32

9.2.3  OUEt INTEIrNaAl TGGEN ... ettt 32

9.2.4  Outlet internal data-transfer SIgNal...........ooiiiiiii e 32

9.2.5 External Safety Circuit (INTEMOCK) .....uvvvriiiiiiiee e 33

9.3  Connection to the PC and connect POWET SUPPIY .....evvvviiiiiiiiieeiee it 33

10  Status LEDs 35
11 Installation and configuration of the LaserDiagnosticsSoftware LDS 36
11,1 SYStEM MEOUIEMENTS ... et e e e e e e e r e e e e e e e s e s s neaeeees 36

11.2 Installing the SOMWAIE........coiiiii e aa e 36

11.3  Ethernet CoNfIQUIatioN .........ooiiiiiii e e e e e e e e e e e e aaaees 37

4 Revision 00 EN - 01/2021



PRIMES

HP-MSM-HB
1137 ENEr IP QAAIESS it e e 37
11.3.2 Establishing a connection 10 PC).......ouviiiiiiiii e 38
11.3.3 Changing the standard IP address of the deviCe ...........ccceiviiiiiiii e, 39
11.3.4 Retrieve IP address automatically with DHCP..........oiiiiiii 40
12  Description of the LaserDiagnosticsSoftware LDS 42
12,1 GraphiCal USEI INTEIMACE. ... uuviiiiiiiii et e e e e a e e e e e e e e e e s enaeeeeees 42
B2 I T I T 0 0T o T T T 44
2 2 I 1= e Yo ]| o= 45
B2 I T V1= o U [0 = 4= 46
13  Measurement 49
13,1 Safety INSIUCTIONS ..o e e e r e e e e e e e e e e s aaaeeees 49
13.2 HP-MSM-HB with 5-fold HP-objective and CYCloNE..........cccuvvvviiiiiiiicieeeee e 49
13.3 HP-MSM-HB With FIDEF BAAGE ..vvvviiiiiiiiiei et 50
13,4 Prepare MEaASUIEIMENT ... ...cciiiiiiiei e e e e e e e e e e e et e e e e et e et e s e s e e e e e e e aeeeeaaeaeees 51
13.4.1  Check list measurement SETNGS. . ..uuiiii i 51
13.4.2 Check list measurement SETNGS. . .uuviiiiiiie e 51
13.5 Flowchart Of @ MEASUIEMENT ........iiiiiiii e 52
13.5.1  Prepare MEASUIEIMENT. .....uuuieiiii it a e e e e e e e e e e aaaaaaees 52
13.5.2  SEE CAUSHC IMITS ....iviiiiei i 52
13.5.3  Perform caustic MEASUIEMENT ........uiiiiiiiiiiiii it 53
13.6 Perform measurement settings in the LaserDiagnosticsSoftware LDS .........cccccvvvveeiieeiiiiiiinnn, 54
13.6.1 Sensor parameters (menu Measurement > Sensor parameter)..................cc......... 54
13.6.2 Measuring environment (menu Measurement > Environment) ................................ 55
13.6.3 Measurement settings (menu Measurement > Single)................ccccccccveeiiiiiiiiiin, 56
13.6.4 Caustic settings (menu Measurement > CaUSEIC).......ccvereerecmmereesscmererscrneeesceenenens 57
13.6.5 (CCD settings (menu Measurement > CCD Settings) ...............cccccccvviiiiiiiiiinnennns 58
13.6.6 Option (advanced user only) (menu Measurement > Option).................................. 60
13.6.7 CCD info (menu Measurement > CCD INTO) ..................ccocveeiiiiiiiiiiie e 61
13.6.8 Single measurement (menu Measurement > Single)..................ccccccccovveiiiiiiiinennns 62
13.6.9 Caustic measurement (menu Measurement > CaustiC) .............cccccccovvveeeiiiinnennns 64
14  Troubleshooting 67
141 Error during @ MEASUIEIMENT .....oitiiiieeiiiiei ettt ettt e st e e e e e 67
14.2  No measurement signal at the HP-MSM-HB ... 67
15  Maintenance and service 67
15.1 Demounting the Measuring ObJECTIVE .........ccciiiiiiiiii e e e 68
15.2 Changing the aperture at the Beam entranCe ...........vvvveeiiiiiiiiiiiieee e 69
15.3 Exchanging the Protective Window in front of the Power Output Aperture.......ccccccvveveeeeinininns 70
15.4  ExXChanging DEamM SPITIET ... ..eiiiiiiiiii e 71
16  Accessories 72
17  Transport or Storage 73
17.1 Installing the transportation ClamD ........oei i 73
17.2 Draining the cooling circuit of the HP-MSM-HB ............cooiiiieee 74
17.3 Sealing the cooling circuit of the HP-MSM-HB .........c.ooiiiiee 74
17.4  Draining the cooling circuit of the POWErLOSSMONITOL .......ccuvviiiiiiiiiiiiiiicee e 75
17.5 Sealing the aperture of the HB ObJECTIVE.........uuiiiii e 75
17.6  PacKiNg the TBVICE .....eviiiiiiiiii e 76
18  Measures for the product disposal 76
19  Declaration of conformity 77
20 Technical data 78

Revision 00 EN - 01/2021



PRIMES

21 Dimensions 79
21.1 DIimensions of the HP-MSM-HB............coiiiiiiiiii e 79
21.2 Dimensions of the HP-MSM-HB with fibre bridge .........vvvviiiieiiiiiiceiee e, 81
21.3 Dimensions of the HP-MSM-HB 20 KW..........coiiiiiiiiiiiiiiecs et e e 84
21.4 Dimensions of the HP-MSM-HB 20 kW with fibre bridge .......ccccccoiiiiiiiiiii e 86

22  Appendix A: 88
22.1  Power measurement with the PLM on the HP-MSM-HB ..., 88
22.2 Measuring PUISEd IrTATIAION ......coiiiiiie et 89

22.2.1  Measuring configuration SEIECHON .........coiiiiiiiiiiii e 91
22.2.2 Influence of the pulse parameters on the integration time control .............ccccccceeeen. 91
22.2.3 Examples for triggered measuring MOE .........ccoiiiiiiiiiiiiiiieeiii e 95
22,24 SUMMIAIY 1.ttt e e e e e ettt e e e e e e e oo e ettt ettt e e e e e e e e e e e e st bbbttt et e e eaeeeee e e e sntbbetteeaeaaeens 96

23  Appendix B: Basis of laser beam diagnosis 97

23,1 LaSEr DEAM PaAraMEBIEL ... e e 97
23.1.1  Rotationally SymmetriC DEaAMS........ovviii i 98
23.1.2  Non rotationally SymmetriC DEAMS .....vi i 99

23.2  Calculation Of DEAM TaLA ....ciiieiiiiiiiiii e 100
23.2.1  Determination Of the Zero IEVEl ..o 100
23.2.2 Determination of the beam POSItION.......ccciiiiiiii e 101
23.2.3 Radius determination with the 2. moment method of the power density distribution 101
23.2.4 Radius determination with the method of the 86 % power inclusion ...........c.cc.o...... 102
23.2.5 Further radius definitions (OPTION). ... 103

23.3  MEASUIEMIENT BITOIS ...ttt e ettt e e e e ettt et e e e s a ettt e e e e e e e n e b 104
23.3.1  Error in determining ZEro I8Vl ......uv i 104
23.3.2  Saturating the SIgNal ........coviiiiiiiiccc e 104
23.3.3  Errors from incorrect measurement WINAOW SIZE .........coovivivviriiiiiiieeeiiiiiceeee 105

24  Appendix: LaserDlagnosticSoftware LDS 106

2 O = O PPUPP SRR 107
2411 NeW (MENU FilE > NEW) .........ccoeieiiie it 107
24.1.2  Open (MENU File > OPEN)..........ccciiiiiieiiiie ettt 107
24.1.3 Close/Close all (menu File > Close/Close all)...............ccc..cccocviiiiiiiiiineiiiiiieeee, 107
24.1.4  Save (MENU File > SAVE)............couiiiiiiiiiiie et 107
24.1.5 Save as (MeNU File > SAVE AS).......cc.uuuiiiiiiii e 107
24.1.6  EXport (MENU File > EXPOIL) .............ccoiiiiiiiiiiiie et 107
24.1.7 Load measurement preferences (menu File > Load measurement preferences)..108
24.1.8 Save measurement preferences (menu File > Save measurement preferences)...108
24.1.9 Protocol (menu File > ProtocCol) ..............cccuvviiiiiiii e 108
24.1.10 Print (MENU File > PrinNt) ..............ccccoiiiiiiiiiiii e 108
24.1.11 Print preview (menu File > Print Preview).................cccccccvvviieiiiee i 108
24.1.12 Recently opened files (menu File > Recently opened Files).................ccccccc......... 108
24118 EXIt (MENU File > EXIL)..........cvvvvieiiiiiiii it 108

S 1 O OSSR PR TP 109
2421 Copy (MENU EAIt > COPY).....cuvviieeiiiiiie ettt 109
24.2.2 Clear plane (menu Edit > Clear plane) ...............cc.cccccooviiieiiiiiiiee e 109
24.2.3 Clear all planes (menu Edit > Clear all planes)...................ccccccccoeiiiiiiiniiiiiieeenn, 109
24.2.4 Change user level (menu Edit > Change User Level).............cc...ccccoocveiiiiiiinennnn, 109

24.3  MEASUIEIMENT ...ttt e e e e e e e s e e bbbttt e e e e e e e e e e aabb e 109
24.3.1  Measuring environment (menu Measurement > Environment) .............................. 109
24.83.2 Sensor parameters (menu Measurement > Sensor parameter)............................ 111
24.3.3 Beam find settings (menu Measurement > BeamFind Settings: Beamfind ......... 111
24.3.4 CCD info (menu Measurement > CCD INfO) ...............ccccceeiiiiiieeeiiiiiee e 112
24.3.5 CCD settings (menu Measurement > CCD Settings) ............cccccccvviiieeiiiiiieennnnnn, 113
24.3.6 LQM adjustment (menu Measurement > LQM Adjustment).....................cc........... 115

6 Revision 00 EN - 01/2021



PRIMES

24.3.7 Power measurement (menu Measurement > Power Measurement..................... 115
24.3.8 Single (menu Measurement > Single)....................ccccooiiiiiiiiiiii e 115
24.3.9 Caustic measurement (menu Measurement > CaustiC).................ccccevcuvuviniiinn.n. 119
24.3.10 Start adjust mode (menu Measurement > Start Adjust mode,).............................. 120
24.3.11 Option (advanced user only) (menu Measurement > Option)...............ccccccveeeeee.... 121

D e =TT = Vi o o F PP PT RPN 123
24.4.1 False colors (menu Presentation > False COIOrs).............cccccccccceiiiiiiiiiiiiiiiiiiinen, 124
24.4.2 False colors (filtered) (menu Presentation > False colors (filtered)) ....................... 125
24.4.3 Isometry (menu Presentation > ISOMELry) .............cc.ccooiiiiiiiiiiiiiiiiiiiiiiieaee 125
24.4.4  |sometry 3D (menu Presentation > Isometry 3D) ............ccccccccciiiiiiiiiiiiiiiiiiinnnn. 126
24.4.5 Review 86 % or 2. moment (menu Presentation > Review (86%)/(2. moment)) .. 127
24.4.6 Caustic (menu Presentation > CauStIC) ............cccccccviiiiiiiiiiiiiiiiiiieeee 128
24.4.7 Raw beam (menu Presentation > Raw-beam) ..............ccccccccccieiiiiiiiiiiiiiiiiiiaenn. 132
24.4.8 Symmetry check (menu Presentation > SymmetryCheck)..................ccccocuvenien... 132
24.4.9 Fixed contour lines (menu Presentation > Fixed Contour Lines)........................... 134
24.4.10 Variable contour lines (menu Presentation > Variable Contour Lines)................... 134
24.4.11 Graphical review (menu Presentation > Graphical Review)...................cccccccccooo.... 137
24.4.12 Systemstate (menu Presentation > Systemstate) ..................ccccccooviiiinnn. 137
24.4.13 Evaluation parameter view (menu Presentation > Evaluation Parameter View)....138
24.4.14 Evaluate document (menu Presentation > Evaluate docC).................ccccccccnen. 139
24.4.15 Color tables (menu Presentation > Color Tables)..................ccccccccviiiiiiniiiinnnnnn. 141
24.4.16 Toolbar (Menu Presentation > TOOIDAY) ................cccccooiiiiiiiiiiiiiiiiieee e 141
24.4.17 Position (menu Presentation > POSItioN) .................cccccoiiiiiceee 142
24.4.18 Evaluation (option) (menu Presentation > Evaluation)......................cccccocvcciienn.n. 142

P I O] a0 01U 1o7= i@ o VOO UOPT RPN 144
24.5.1 Rescan bus (menu Communication > Rescan bus) ...................cccccouvvunnniiiinnnnnn. 144
24.5.2 Free communication (menu Communication > Free Communication) ................. 144
24.5.3 Scan device list (menu Communication > Scan device list) ...............ccccccccc........ 145

P GRS o T oL A (0 aL= QLU Lo 47 o o N 146
24.6.1  Editor (Menu Script > EQItOr) .............cooiiiiiiiiiiii e 146
24.6.2 LISt (MENU SCHIPE > LiST) .....evvveiiiiieiiii i 146
24.6.3 Python (menu Script > PYthon) ... 146

25  Appendix D: File formats 147
25.1  File “laserds.ini” — an EXAmMIPIE ....ccoeiiiiiieee e 147
25.2  Description of the MDF file TOrmMat ........cooiviiiiiee s 148

Revision 00 EN - 01/2021 7



PRIMES

PRIMES - The Company

PRIMES manufactures measuring devices used to analyze laser beams. These devices are employed for
the diagnostics of high-power lasers ranging from CO, lasers and solid-state lasers to diode lasers. A wave-
length range from infrared through to near UV is covered, offering a wide variety of measuring devices to
determine the following beam parameters:

Laser power

Beam dimensions and position of an unfocused beam
Beam dimensions and position of a focused beam
Beam quality factor M2

Development, production and calibration of the measuring devices is performed at PRIMES. This guarantees
optimum quality, excellent service, and a short reaction time, providing the basis for us to meet all of our
customers’ requirements quickly and reliably.

PRIMES GmbH
Max-Planck-Str. 2
64319 Pfungstadt
Germany

Tel +49 6157 9878-0
info@primes.de
www.primes.de

Revision 00 EN - 01/2021



PRIMES

1 Basic safety instructions

Intended Use

The HighPower-MSM-HighBrilliance has been designed exclusively for measurements in the beam of high-
power lasers.

Use for any other purpose is considered as not intended and is strictly prohibited. Furthermore, intended use
requires that you observe all information, instructions, safety notes and warning messages in this operating
manual. The specifications given in chapter X, , Technical Data“, on page y apply. Any given limit values must
be complied with.

If not used as intended, the device or the system in which the device is installed can be damaged or de-
stroyed. In addition, there is an increased risk to health and life. Only use the device in such a way that there
is no risk of injury.

If you still have questions after reading this operating manual, please contact PRIMES or your supplier for
your own safety.

Observing applicable safety regulations

Observe the safety-relevant laws, guidelines, standards and regulations in the current editions published by
the state, standardization organizations, professional associations, etc. In particular, observe the regulations
on laser safety and comply with their requirements.

Necessary safety measures

The device measures direct laser radiation, but does not emit any radiation itself. However, during the mea-
surement the laser beam is directed at the device. This produces scattered or directed reflection of the laser
beam (laser class 4). The reflected beam is usually not visible.

Protect yourself from direct and reflected laser radiation while working with the device by taking the following
measures:

e |f the device is moved from its aligned position, increased scattered or directed reflection of the laser
beam occurs during measuring operation. Fix the device in such a way that it cannot be moved by unin-
tentional bumping or pulling on the cables.

e (Connect the laser control’s safety interlock to the device. Check that the safety interlock will switch off
the laser properly in case of error.

e The numerical aperture of the laser beam must be smaller than 0.11. Otherwise, in the lower measur-
ing positions Laser radiation from the edge of the measuring lens can be reflected into the room in an
uncontrolled manner.

e Please wear safety goggles adapted to the power, power density, laser wave length and operating
mode of the laser beam source in use.

e Depending on the laser source, it may be necessary to wear suitable protective clothing or protective
gloves.

e Protect yourself from direct laser radiation, scattered radiation, and beams generated from laser radiation
(by using appropriate shielding walls, for example, or by weakening the radiation to a harmless level).

e Use beam guidance or beam absorber elements that do not emit any hazardous substances when they
come in to contact with laser radiation and that can withstand the beam sufficiently.

e Install safety switches and/or emergency safety mechanisms that enable immediate closure of the laser
shutter.

Revision 00 EN - 01/2021 9
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Necessary safety measures due to magnetic spring with strong permanent magnet

The device contains a magnetic spring made of neodymium magnets (NdFeB magnets) with a very strong
permanent magnet.

A DANGER

Danger to life for persons with pacemaker or implanted defibrillator

Magnetic spring rotors consist mainly of neodymium magnets (NdFeB magnets). These can
impair the correct functioning of pacemakers.

» If you have a cardiac pacemaker or implanted defibrillator, keep a minimum distance of 1 m
from the device.

¢ Do not bring magnetic parts near the measuring device. Careless handling can lead to serious injuries
(bruises, broken fingers, etc.).

¢ Please note that magnetic springs can act like tensioned springs. The sliders spring back to their original
position as soon as they are let loose, even if he machine is disconnected from the power supply.

o Keep a safe distance to the magnetic spring with objects that can be damaged by magnetism. These
include, for example, televisions and monitors, credit cards, computers, data carriers, video tapes, me-
chanical watches, hearing aids and loudspeakers.

Employing qualified personnel

The device may only be operated by qualified personnel. The qualified personnel must have been instructed
in the installation and operation of the device and must have a basic understanding of working with high-
power lasers, beam guiding systems and focusing units.

Conversions and modifications

The device may not be modified in terms of design or safety without the express consent of the manufactur-
er. The same applies to unauthorized opening, dismantling and repair. The removal of covers is only permit-
ted within the scope of the intended use.

Liability disclaimer

Manufacturer and distributor exclude any liability for damages and injuries which are direct or indirect con-
sequences of using the device not as intended or modifying the device or the associated software without
authorization.

10 Revision 00 EN - 01/2021
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2 Symbol explanations

Warning messages
The following symbols and signal words indicate possible residual risks:

A DANGER
Means that death or serious physical injuries will occur if necessary safety precautions are not
taken.

Means that death or serious physical injuries may occur if necessary safety precautions are not
taken.

/\ CAUTION

Means that minor physical injury may occur if necessary safety precautions are not taken.

NOTICE

Means that property damage may occur if necessary safety precautions are not taken.

Product Safety Labels

The following symbols indicating requirements and possible dangers are used on the device:

No access for people with pacemakers or implanted defibrillators

General warning sign

Hand injuries warning

Magnetic field warning

> @

Read and observe the operating instructions and safety guidelines before startup!

Revision 00 EN - 01/2021 11
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Further symbols in this manual:

Here you can find useful information and helpful tips.

C With the CE designation, the manufacturer guarantees that its product meets the requirements of
the relevant EC guidelines.

p Call for action

3 About this operating manual

This manual describes how to work with the HP-MSM-HB and operate it with the LaserDiagnosticsSoftware
LDS 2.98 (referred to as “LDS” in the following).

The measuring device is operated via PC or via the system control.

The description of the software focuses on configuration and communication settings as well as measure-
ment operation.

This operating manual describes the software version valid at the time of printing.

Since the user software is continuously being developed further, the supplied data medium may
have a different version number. Correct functioning of the device is, however, still guaranteed with
the software.

If you have any questions, please let us know the software version you are using. The software version can
be found under the following menu item: Help > About LaserDiagnosticsSoftware.

About LaserDiagnosticsSoftware >

PRIMES

LazerDagnozsticsS aftware w2, 98,81

for windows 98/M T A20005F /7 /3

Copyright 1396-2018 PRIMES GmbH
Build: Dec10201810:16:49

Fig. 3.1: Information regarding the current LDS software version
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4 Device description

41 Device models and options
There are two models of HighPower-MSM-HighBirilliance:

e HP-MSM-HB and
e HP-MSM-HB 20 kW

The HP-MSM-HB is designed for a maximum beam power of 10 kW, the HP-MSM-HB 20 kW for a maxi-
mum of 20 kW.

The maximum travel distance z__ is 120 mm for the 10 kW model and 40 mm for the 20 kW model.

For the measurement of fiber lasers, the HP-MSM-HB can optionally be equipped with a measuring bridge
with fiber adapter.

Another option is to measure the laser power with a PowerLossMonitor PLM (additional device).

4.2 Area of Application

The HP-MSM-HB is intended for the analysis of the focused beam in the diameter range between 20 ym

up to 1000 um. In the measuring range the power density distribution can be measured individually in up to
50 measuring planes. The beam caustic is then made up of these measuring planes.

The beam geometries (beam position, beam radius and semiaxes — lengths as well as the dumping of the
semiaxes to the device axes) are determined for each plane according to the procedures described in the
standard ISO 11146 (2. moment and 86 % power inclusion). By means of these beam geometries the beam
propagation parameters (focus position, focus radius, Rayleigh length, divergence, M2, K and beam param-
eter product) are determined. By means of the measuring data for the semiaxes of the beam, the ellipticity of
the focus and the astigmatic difference are determined according to ISO 11146.

4.3 Device Assembly

Beam Entrance

I

High Brilliance
ing Objektive

Z-Axis-Drive
Z-Axis-Drive

HighPower
Beam Absorber

Fig. 4.1: Komponents of the HP-MSM-HB
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4.4 Lever to adjust the magnification

There are two levers on the side of the device for adjusting the magnification. With the help of these two
levers, either a magnification objective or an adjustment lens can be inserted into the beam path.

The magnification objective can be inserted into the beam path on the image side, directly behind a filter
wheel, by moving both levers to the upper position.

The alignment objective simplifies the beam search, since it reduces the size of the image and the required
positioning accuracy of the HP-MSM-HB is reduced by the reduction.

The alignment objective can also be inserted into the beam path on the image side by moving both levers to
the lower position.

Lever to adjust the
magnification

Magnification Objective (High)

|
s—

Alignment Objective (Low) U U

Fig. 4.2: Levers to adjust the magnification
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4.5 Measuring principle

There are several beam splitters integrated in the measuring objective so that 99.9 % of the laser power is
guided to appropriately dimensioned absorbers via the beam splitter. The laser beam is attenuated by further
optical elements in the device until it can be guided to a CCD sensor.

Laser Beam

—“r———  UpperLimt ———
S Measuring Plane
Lower Limit =~ =—

Measuring Objective

Absorber —————————
Prisms
Fixed Filter A Virows
Alignment Objectiv (JO) .
CCD-Sensor
Absorber
Magnification Objective (MO) Trigger diode
” Filter Wheel

Fig. 4.3: Principle illustration of the optomechanical design
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Measurement Range of the HP-MSM-HB

4.6

Measurement Range of the HP-MSM-HB 10 kW
Tab. 13.2 shows the correlation between power, diffraction index M2 and the focus radius.

4.6.1

Focus radius w;, [pum]

E R E 2 =323 28 &£ &8 &8 3883 x

Diffraction index M?
12 14 16 18 20 23 25 28 3 35 4 45 5 55 6 65 7 75 & B85 9 10 11 12 13 14 15 18 20 23 25 28 30 33 35 38 40

1

33 43|54 66
27 35 44|54

33
26

31 38 4554 63
23 28 33 40 46|54 61
17 21 26 31 36 41 47| 54 60
14 17 20 24/ 28 33 38 43 48[54 66
14 17 20 23/ 27 31 35 39 4454 65
14 16 19 22/ 25 29 32 36 44]54 64

Power in kW as a function of the diffraction index M2 and the focus radius

Tab. 4.1:
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4.6.2 Measurement Range of the HP-MSM-HB 20 kW

Fig. 4.4: Maximum power as a function of the laser divergence angle

4.7 Magnetic spring

With the HighBrilliance measuring objective, a magnetic spring is mounted, which counteracts to the weight
of the measuring objective and thus relieves the traversing motors of the z-axis. Please note the warnings in
this instructions when handling the magnetic spring.
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HP-MSM-HB

5

Short overview installation

This short overview informs you in advance about necessary protective measures, media necessary for opera-
tion and required connecting elements.

1.

Taking safety precautions

Danger to life for persons with pacemaker or implanted defibrillator

Magnetic spring rotors consist mainly of neodymium magnets (NdFeB magnets). These

can impair the correct functioning of pacemakers..

p If you have a cardiac pacemaker or implanted defibrillator, keep a minimum distance of

1 m from the device.

Disassemble the transport lock

Alignment to the laser beam and stable mounting

An alignment tool is included in the scope of delivery

You need 6 screws M8x1 and 2 screws for the mounting holes @ 6.6 mm

Installing the water-cooling

Connection diameter 12 mm (16 mm for 20 kW-model)

Flow rate 7 I/min - 8 I/min (14 I/mi - 16 I/min for 20 kW-model)

Connecting the compressed air
Compressed air according to 1ISO 8573-1: 2010: 6:4:4.
0,5 bar - 1 bar

Connection diameter 6 mm

Electrical connection
Establish voltage supply

External safety switch (interlock)

Connection with the PC

Connection via Ethernet

Installing the LaserDiagnosticsSoftware LDS on the PC

Software is part of the scope of delivery

18
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6 Transport

Risk of injury when lifting or dropping the device

Lifting and positioning heavy devices can, for example, stress intervertebral disks and cause
chronic changes to the lumbar or cervical spine. The device may fall.

» Use a lifting device to lift and position the device.

» Without a lifting device, several people must lift and position the device.

NOTICE

Damaging/destroying the device

Optical components may be damaged if the device is subjected to hard shocks or is allowed
to fall.

» Handle the measuring device carefully when transporting or installing it.
p To avoid contamination, close the measuring objective with the cover provided.

» Only transport the device in the original PRIMES transport box (option).

NOTICE

Damaging/destroying the device

The device must only be transported with a mounted lock..

» Keep the transport lock in a safe place for future reuse.

After unpacking the device, the transport lock has to be removed first. The transport lock secures the linear
actuator of the z-axis. It is located on the bottom plate and is fastened by means of 3 screws (see
page 19).

Fig. 6.1: Position of the transport lock

Keep this transport lock in a safe place, as it should be reassembled before each transport of the device.
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7 Installation

7.1 Conditions at the installation site

The device must not be operated in a condensing atmosphere.
The ambient air must be free of organic gases.

Protect the device from splashes of water and dust.

Operate the device in closed rooms only.

7.2 Preparation and mounting position

A DANGER

Danger to life for persons with pacemaker or implanted defibrillator

Magnetic spring rotors consist mainly of neodymium magnets (NdFeB magnets). These can
impair the correct functioning of pacemakers..

p DO NOT install the device if you have a cardiac pacemaker or implanted defibrillator. Keep a
minimum distance of 1 m from the device.

A DANGER

Serious eye or skin injury due to scattered radiation

The numerical aperture (NA) of the laser beam has to be smaller than 0.11 in order to ensure
that no scattered radiation occurs on the corner of the objective..

p» Wear safety goggles which are adapted to the used laser wavelength.

» When mounting the device, please ensure that it cannot be moved by unintentional pushes
or pulling the cables or hoses..

» Shield the device from scattered radiation.

Danger of injuries due to a strong magnetic attraction

The magnet spring sliders can exert considerable forces as soon as they are close enough
to other sliders or iron. If they are not handled with the utmost care, this can lead to serious
injuries (contusions, broken fingers, etc.).

» The magnet spring must only be mounted or demounted by trained personnel. Handle the
magnet spring with the utmost care when modifying the objective.

NOTICE

Danger of damage due to a strong magnetic field.
Magnet spring sliders mainly consist of very strong magnets.

» Keep a safety distance to all devices and parts which could be damaged by magnetism, e.g.
TVs and screens, credit cards, computers, data mediums, video tapes, mechanical clocks,
hearing aids and loud speakers.
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Check the space available before mounting the device, especially the required space for the connection
cables and the movement range of the z-axis (see chapter 21, ,Dimensions®, on page 79). The device
must be set up so that it is stable and fastened with screws (see chapter 7.3 on page 21).

The HP-MSM-HB is designed to operate in a horizontal position with a beam incidence from above.

NOTICE

Damaging/destroying the device

Obstacles in the movement range of the HP-MSM-HB can lead to collisions and damage the
device.

» Keep the movement range free of obstacles (cutting nozzle, pressure rolls, etc.).

7.3 Manually aligning the HP-MSM-HB

7.3.1 Important conditions for the position of the focused laser beam

Due to the imaging characteristics of the measuring objective it is necessary for the laser beam focus to be
positioned in a certain range above the measuring objective.

NOTICE

Damaging/destroying the device

The focus has to be in a defined range with reference to the measuring objective. In case it
is too close or too distant, the optics might be damage in case of high beam intensities.

» Use the enclosed alignment tool for the alignment.

The size of the range in which the focus is to be positioned before the first measurement depends on the
divergence of the focused laser beam and the power used. The measurement range is between an upper
and a lower limit.

Upper limit

If the focus is located too high above the measuring objective, a focus on the image-sided beam path can
develop. Together with too high beam intensities, the optics might be damaged. In addition, over-illumination
of the aperture may occur, resulting in damage to the aperture.

Measuring plane

The power density distribution of the measuring plane is displayed on the CCD sensor.

Lower limit

If the focus is too close to the measuring objective, the beam splitter may be damaged, depending on the
type of focusing and the power used.
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Laser Beam

| Upper Limit

Measuring Plane

Lower Limit

Measuring Plane Distance

Measuring Objective

Fig. 7.1: Measuring range of the HP-MSM-HB

The measuring plane distance equals the distance of the measuring plane from the upper corner of the mea-
suring objective.

In order to be able to align the HP-MSM-HB beneath the laser, an associated alignment tool is provided. By
means of this alignment tool and a pilot laser beam, you can position the device with the necessary accu-
racy.

7.3.2 Mounting the cyclone

4 Screws a.f. 2.5 mm

©
* Cyclone and

\ alignment tool

Fig. 7.2: Position of cyclone and alignment tool
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The magnetically held alignment tool can fall down during shipping. Dirt may enter the objective. Therefore,

the objective of the HP-MSM-HB is closed with a black transport lock.

Before removing the transport lock, the area around the aperture must be cleaned with clean compressed air

and the purge air must be connected to the HP-MSM-HB.

If the purge air is not connected, dust can enter the objective directly when the cyclone is mounted.

» Turn onthe purge air (see chapter

» Remove the transportation lock by loosening the four screws.

< 1 = {— Transportation Lock

e

) ‘— Sealing Ring

Fig. 7.3: Transportation lock at the beam entrance

P Store the transportation lock and the O-ring in a clean, sealable plastic bag. If you store or transport the

device, you should remount the transport lock.
P Fasten the cyclone to the objevtive with the four screws.

7.3.3 Positioning the pilot laser beam above the cyclone

Laser Beam

Alignment tool

32,8

Fig. 7.4: Alignment tool for HP-MSM-HB
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The measuring plane distance depends on the beam path (standard, magnification objective MO, alignment
objective AO) (see [Tab. 7.1 on page 24).

Measuring Objective

MOB HP-MSM-HB, 5-fold

Tab. 7.1:

Measuring plane distances

Wavelength
in nm

1064

Length of align-
ment tool
in mm

Measuring plane distance

in mm
Standard MO AO
32,8 32,8 32,3

» Put the alignment tool on the cyclone. The upper corner equals the z-position of the measuring plane of

the objective.

» Turn on the pilot laser. If the laser hits the little bore in the cover vertically, it is displayed centrally on the
sensor. Typically, the misalignment angle between the beam and the instrument axis should not exceed a

divergence of 10 mrad (0.5°).

P If the laser beam does not hit the bore vertically, you can align the HP-MSM-HB with the 6 screws in the

threaded holes.

P Finally, fasten the device, so that it cannot be moved by accidental bumping or pulling on the cables.

Fig. 7.5:

=) 2 Mounting holes @ 6,6 mm

=) 6 thread holes M8x1 for the alignment

Fastening bores HP-MSM-HB, view from above

24
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7.4 Mounting the Fibre Bridge (option)

For mounting fiber lasers a fibre bridge with fiber holders can be mounted.

NOTICE

Damaging/destroying the device

In the upper z-axis position the cyclone can collide with the fiber optic holder and damage it

p Dismount the cyclone before the startup!

4 Screws a.f. 2.5 mm

Mounting order

Distance plates are required to fix the fiber bridge. On newer models the plates are fixed under the feet of
the fiber bridge, on older models they are enclosed separately. In the following, the installation with separate
distance plates is described.

1. Put the distance plates on both sides of the
housing (picture A) and fasten them by means
of the dowel pins.
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2. Align the plates with reference to the tapped bores
(picture B).

Dowel Pin

3. Put the fiber bridge on the distance plates.

4. Fasten the fiber bridge by means of two screws
on both sides M5 x 10 mm. Please note that
longer screws (>10 mm) can block the Z-axis
underneath.
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8 Cooling water and compressed air connections

For the operation of the HP-MSM-HB both a cooling water and a compressed air supply is required.
The device is equipped with a HighBrilliance measuring objective, which has to be cooled with water and
flushed with compressed air. The required hoses are already preassembled.

Compressed Air Supply
on the face side)

Cooling Circuit (return flow)

p

Fig. 8.1: Media Connections of the HP-MSM-HB (20 kW)

NOTICE

Fire hazard; Damage/Destruction of the device due to overheating

Cooling Circuit (inlet flow)

If there is no water cooling or a water flow rate which is insufficient, there is a danger of
overheating, which can damage the device or set it on fire.

» Operate the device with a connected water cooling and a sufficient water flow rate only.

8.1 Cooling Circuit System

For packaging reasons the cooling water pipe of the absorber was removed. The device must not be oper-
ated without water cooling. The removed cooling water pipe has to be reconnected with the absorber.

» Remove the sealing plug from both the water
pipe and the absorber.
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» Insert the adapter into the connector of the water
pipe.

P Insert the adapter into the absorber. 7

The connections at the HP-MSM-HB are intended for PE-hoses with a diameter of 12 mm (respectively
16 mm at HP-MSM-HB 20 kW). Connect the cooling circuit (inlet and return flow) to the water supply and
check if the hose connections are tight.

8.1.1 Water quality

NOTICE

Damage/Destruction of the device due to different chemical potentials

The parts of the device which get in contact with cooling water consist of copper, brass or
stainless steel. Connecting the unit to a cooling circuit containing aluminum components
may cause corrosion of the aluminum due to the different chemical potentials.

» Do not connect the device on a cooling circuit in which aluminum components are installed.

e The device can be operated with tap water as well as demineralized water.
¢ Do not operate the device on a cooling circuit containing additives such as anti-freeze.

¢ Do not operate the device on a cooling circuit in which aluminum components are installed. Especially
when it comes to the operation with high powers and power densities, it may otherwise lead to corrosion
in the cooling circuit. In the long term, this reduces the efficiency of the cooling circuit.

e [tis mandatory to use the installed interlock. Otherwise the device will be damaged in case of cooling
fails.

e |arge dirt particles or teflon tape may block internal cooling circuits. Therefore, please thoroughly rinse
the system before connecting it.
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8.1.2 Water pressure

For a reliable operation a water flow rate of
e 7 l/minto 8 l/min (at 10 kW)

e 14 1/minto 16 I/min (at 20 kW)

is required. Normally, 2 bar primary pressure at the entrance of the absorber are sufficient in case of an un-
pressurized outflow.

NOTICE

Damage/Destruction of the device due to overpressure

» The maximum permissible water inlet pressure must not exceed 4 bar.

8.1.3  Humidity

e The device must not be operated in a condensing atmosphere. The humidity has to be considered in
order to prevent condensates within and outside the device.

e The temperature of the cooling water must not be lower than the dew point (see Tab. 8.1 on page 29).

NOTICE

Damage/Destruction of the device due to condensing water
Condensation water inside of the objective will lead to damage.

» Mind the dew-point in Tab. 8.1 on page 29.

Do only cool the device during the measuring operation. We recommend starting the cooling approx. 2 min-
utes before the measurement and terminating it approx. 1 minute after the measurement.

40 ——100
35 —38
o ——60
£ 30
(O] o°
S —50 T
S 20 40 2
g o)
220 ——30 %
Q 10}
o =
2 k&
2 s
S
o
O

15
< —20
10
5
—10
0 /
0

5 10 15 20 25 30 35 40
Air temperature in °C

Tab. 8.1:  Dew point diagram: The temperature of the cooling water must not be lower than the dew point

Example
Air temperature: 22 °C
Relative humidity: 60 %

The cooling water temperature cannot fall below 14 °C.
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8.1.4 Water connections and water flow rate

Connection diameter Recommended flow rate Minimum flow rate
PE hoses 12 mm 7-8 I/min (ca. 1 I/(min - kW) not lower than 5 I/min
PE hoses 16 mm 14-16 I/min not lower than 10 I/min

Tab. 8.2: Water connections and water flow rate

Remove the sealing plugs of the water connections

Release Ring \[E

Al

:

Please push down the release ring of the connection
and pull out the plug with your free hand.

Remove the sealing plugs of the water connections and
keep it in a save place.

1. Push
L{
P Close the flow line (Water In) and the return flow (Water
o 2. Pull Out) of the device, by inserting the hose as far as pos-
sible (approx. 2 cm deep).
e
Fig. 8.2: Remove the sealing plugs of the water connections

8.2 Compressed Air

The compressed air is required in order to generate a rotating air flow in the cyclone which is directed out-
wards. This is supposed to prevent the penetration of dirt particles.
Connect the compressed air supply by means of a plastic hose with an outer diameter of 6 mm.

Please only connect compressed air with a pressure of 0,5 bar ... 1,0 bar.
Specification of compressed air according to ISO 8573-1: 2010: 6:4:4.

[@® @ |
Compressed Air B} @ _ oil and water free
Supply &6 mm compressed air
Fig. 8.3: Compressed air supply (on the face side)
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9 Electrical connection

Please ensure that all electrical connections have been established and switch the device on before
starting the LaserDiagnosticsSoftware LDS.

9.1 Connections

Safety interlock
Connection

C1S)] ©e

On/off Switch

Inte|lock

O

Pajver
Trigger in Trigger out Transfer Ethernet
-QPower 60000
O o oJo o O + + + $ m ¢
'$Meusure
PRIME|5-Bus 10/10| Mbits
RS485 PRIMES bus Input Output Ethernet
D-Sub socket 9 pole external trigger internal trigger .
(Power supply connection) BNC BNC Outlet data transfer signal
Fig. 9.1: Electrical connections
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9.2 Pin assignment

9.2.1 Power supply
D-Sub socket, 9-pin (view: connector side)
Pin Function
GND
RS485 (+)
+24 'V

—

Trigger RS485 (+)
Not assigned
GND

RS485 (-)

+24 'V

O© 0O N oo o~ W N

Trigger RS485 (-)

Tab. 9.1: D-Sub socket RS485

9.2.2 Inlet external trigger

BNC connector (view: connector side)

Pin Function
1 +5 V (Trigger signal)
y
2 GND
2
Fig. 9.2: Connection socket inlet for an external trigger in the connection panel
9.2.3 Outlet internal trigger
BNC connector (view: connector side)
Pin Function
1 +5 V (Trigger signal)
y
2 GND
2
Fig. 9.3: Connection socket outlet for the internal trigger in the connection panel
9.24 Outlet internal data-transfer signal
BNC connector (view: connector side)
Pin Function
1 +5 V (Trigger signal)
y
2 GND
2
Fig. 9.4: Connection socket outlet for the internal data-transfer signal in the connection panel
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9.2.5 External Safety Circuit (Interlock)

An external safety circuit (interlock) is integrated in the HP-MSM-HB, which you must connect to the safety
circuit of the laser. The safety circuit protects the measuring device from damage by switching off the laser
beam in the event of a fault condition within the device.

NOTICE

Danger of damage due to overheating
If the safety circuit is not connected, the device can be damaged due to overheating.

» When connecting the laser control with the pins 1 and 4, please ensure that the laser is
turned off in case of an interruption

The following conditions open the safety circuit:

e The voltage supply at the HP-MSM-HB is not connected or interrupted
e There is an overtemperature at the absorber
e A referencing procedure is triggered during the measurement

Pin diagram (view from Core Color

plug-in side) Pin " BRIMES Cable ~ Function
4 1 Brown Mutual Pin
3 ; 3 Blue If ready for operation, bridged with pin 1
4 Black If not ready for operation (interlock mode), bridged with pin 1
Tab. 9.2: Interlock socket
9.3 Connection to the PC and connect power supply

The HP-MSM-HB requires a supply voltage of 24 V 5 % (DC) for the operation. A suitable power supply is
included in the scope of delivery.

P Use the adapter to connect the power supply to the 9-pin D-sub socket (RS485) of the device.
P Connect the device to the PC via a crossover cable or to the network via a patch cable.

NOTICE

Damage/Destruction of the device due to overvoltage

When the electrical cables are disconnected during operation (when the power supply is ap-
plied), voltage peaks occur which can destroy the communication components of the mea-
suring device.

» Connect/disconnect all plugs in a de-energized state only.
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HP-MSM-HB [©©

Teiggerin  Trigger

]
e ©

@ o@ho

E

Adapter

PRIMES Power Supply

i

g

Fig. 9.5:

or

Crossover cable

Patch cable

—@

Ethernet Ethernet

LAN

Connection via Ethernet with a PC or a local network
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10 Status LEDs

The device has got two status LEDs.

Name Color Meaning
Power Green The power supply is switched on
Measuring Yellow A measurement is running

Tab. 10.1:  Description of the status LEDs on the HP-MSM-HB

&)
Power
Power Supply — l Triggerin  Triggerout  Transfer Ethernet
Power
u easure $ @ e
Measuring Mode —i* PRIMES-Bus 107100 Mbits

Fig. 10.1:  Status LEDs at the HP-MSM-HB
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11 Installation and configuration of the LaserDiagnosticsSoftware LDS

In order to operate the measuring device, the PRIMES LaserDiagnosticsSoftware LDS has to be installed on
the computer. The program can be found on the enclosed medium.

You will find the latest version on the PRIMES website at: https://www.primes.de/en/support/downloads/
software.html.

11.1 System requirements

Operating system: Windows® 7/10

Processor: Intel® Pentium® 1 GHz (or comparable processor)

Free disc space: 15 MB

Monitor: 19“ screen diagonal is recommended, resolution at least 1024x768
LDS-Version: 2.98 or higher

11.2 Installing the software

The installation of the software is menu driven and is effected by means of the enclosed medium. Please
start the installation by double-clicking the file “Setup LDS v.X.X.exe” (X = placeholder for version number)
and follow the instructions.

ﬁ! Setup - Primes LaserDiagnosticsSoftware

Available applications
What do you want to install?

Please choose the applicationsdrivers to install, then dick Mext.

Primes LaserDiagnosticsSoftware v2.98.81
Visual Studio Reditributable DLL
Eval Editor

[ < Badk ” MNext = l[ Cancel

e

Fig. 11.1:  Setup of the PRIMES LaserDiagnosticsSoftware LDS

If not stipulated differently, the installation software stores the main program “LaserDiagnosticsSoftware.
exe” in the directory “Programs/PRIMES/LDS”. Moreover, the settings file “laserds.ini” is also copied into this
directory. In the file “laserds.ini” the setting parameters for the PRIMES measuring devices are stored.
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11.3 Ethernet configuration

11.3.1 Enter IP address

The HP-MSM-HB has a fixed IP address that is specified on the type plate:

e [f the HP-MSM-HB is connected directly to the PC, enter the fixed IP address in the menu

Communication > Free Communication (see chapter 11.3.2 on page 38).

e |f the HP-MSM-HB is connected over a network, the HP-MSM-HB will spend about one minute

pulling up a variable IP address in the network.

You can enter this variable IP address in the menu Communication > Free communication (see

chapter 11.3.2 on page 37).

e [|f you want to connect the HP-MSM-HB to the network using the fixed IP address, first turn on
the HP-MSM-HB and then connect the network cable to the HP-MSM-HB. Then enter the fixed
IP address in the menu Communication > Free Communication (see chapter 11.3.2 on page

38).

The standard |P address of the HP-MSM-HB is:

IP Address: 192.168.116.84
Subnet mask: 255.255.255.0

The PC must also have an IP address in the same subnet, for example:

|P Address: 192.168.116.XXX
Subnet mask: 255.255.255.0

The first three blocks of the IP address must match the IP of the HP-MSM-HB.

Type plate MSM Internet Protocol Version 4 (TCP{IPv4) Propes 2]x
PRiM ES General
You can get IP settings assigned automatically if your netwerk supports
Type MicroSpotMonitor this capability. Otherwise, you need to ask your network administrator

MSM for the appropriate IP settings.

Fs/N "8285 ™Bull 17 —m ™= ™=1

" Obtain an IP address automatically
I MAC-Address 00 03 F4 07 6C E3 I

' Uze the following IP address:
I IP-Address DHCP enabled c E L
Static IP-Address 192.168.116.84 — IP address: [ 192168 . 116. 80
o

EN EE BN BN BN BN EE BN EE . el Mk |255| 255, 255, 0
www.primes.de
Default gateway: I - . .

{* Cbtain DMS server address automatically
—f* Use the following DNS server addresses:

Preferred DMS server: I . . .
Alternate DS server: I ; : ;

Fig. 11.2:  Ethernet configuration in the dialogue window Ethernet
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11.3.2 Establishing a connection to PC)

Please start the LaserDiagnosticsSoftware LDS (see chapter 12 on page 42).

Open the dialogue window Communication > Free Communication.

Choose in the field “Mode” TCP (the option “Second IP” must not be activated!).

Enter in the field “TCP” the IP Address.

Click on the Connect button (“connected” appears in the bus monitor).

Activate the Write bus protocol check box (the protocol can be very useful when problems occur):
e The protocol is saved in the installation directory of the LaserDiagnosticsSoftware LDS.

e The file name is buspro.log.YYYY.MM.DD (YYYY.MM.DD = date of file creation).

7. Click on the Safe Config button (the configuration is saved and does not need to be re-entered when
starting the LaserDiagnosticsSoftware LDS again).

8. Click on the Find Primes Devices button.
e |[f a device is found, the dialog windows for the measurement settings are opened.

o 0k whd

Free Communication X
Fode r.=—_=
TCP » " Seriall-l? TCF'J (" USE-To-Serial | SecondlP [v Parity  Find Primes Devices
Serial
From: |64 Te: |16 |sdelag01000 J
Fram: [64  Te: [88  [miti10 H|
From: [64  To: [ E] -1

Hes Code: Com Paort:

RS _ -

|P Address » 1 192 168.116.84  mow 8001 | Connect Cloze Save Config
L
wiag: |0 500 oo gfoo oo Hoo

Command: | Send

IP: = o o Port; |50

Command: | |

Etus monitor

| Eon:acmgvj Egvm;\p_192_1 631 ES STp(;t 6301- .:
-CONNECTED to 192.168.116.84.6001

[ Show debuginfc - o= o= o= o= o= -

-y
[ Show measuring data Clear Copy CIos.J |w* wirite bus protocolll « BUS PrOtOCOI

Fig. 11.3:  Establishing a connection in the dialogue window Free Communication
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11.3.3 Changing the standard IP address of the device

If the fixed IP address of the HP-MSM-HB conflicts with another device bearing the same IP address on the
network, the fixed IP address of the HP-MSM-HB can be changed.

NOTICE

Device malfunction due to incorrect entries

While changing the IP address, it is possible that another EE cell might be overwritten by a
mistype, for example, and the HP-MSM-HB could thus be rendered unusable.

» Only very skilled users should attempt to change the IP address.

You can change the preset IP address in the menu Communication > Free communication by means of
the following commands:

IP address 192. 168. 116. 85 DHCP
(Sample address)

0 0 0 0 0
Commands se0328 k xyz | se0329% xyz | se0330%kxyz | se0331 %k xyz | se0332 3 001

Tab. 11.1:  Changing the IP address

In this case xyz are place holders of the four IP-address bytes (values 1 - 254) which always have to be
entered with three digits!

For example, the number 84 has to be entered like this: 084.

For reasons of clarity the symbol > marks a space.

Example: You want to change the IP address from 192.168.116.85 to 192.168.116.86.

Please start the LaserDiagnosticsSoftware LDS (see chapter 12 on page 42).

Open the dialogue window Communication > Free Communication.

Choose in the field Mode TCP (the option “Second IP” must not be activated!).

Enter the current IP address in the TCP field.

Click on the Connect button (“connected” appears in the bus monitor).

Activate the check box Write bus protocol (the protocol can be helpful in case of problems):
e The protocol is saved in the installation directory of the LaserDiagnosticsSoftware LDS.

e The file name is buspro.log.YYYY/MM/DD (YYYY/MM/DD = date file was created).

7. Enter the following in the field Command: se0331 » 086
(please make sure that the blank character > is entered correctly).

8. Click on the Send button and wait for the confirmation in the bus monitor
(see Fig. 11.4 on page 40 ,-> Add:0331 value: 086"

9. Please turn off the device and turn it on again:
e After the restart the IP-address is updated.

o0k whd
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Free Communication lé

Mode

(" Serial * TCP ( USB-To-Serial | SecondlP v Parity Find Primes Dieviges

Serial

From [+  To [l [sdelay0i000 =

From [6¢  To: [i88 [iiio -

From: |64 Tox IF |-:|\ _I

Hex Code: '— Com Port: ’—_]

TCP

P lm For: W Connect | Cloze | Save Config |
wac [0 <o Joo Joo foo foo Find P | | |

[ W W W W W W -
I | Command [se0331086 |
[ W W W W W W W ) ol
P (192 168 . 116 . B8 g, |EO0I
Command: I
Bus monitor

-- Connecting to Device ip 192.168.116.35 port 6001....
- COMMECTED to 192.168.116.85:6001

<- se0053 086

-+ Rieadback ok

-» Rieading EEPROM into structure...

-» Caleulating structure CRC...

o, L m mm el i eSO Ay . .
|.|" Adr: 0331 Wert:086 « Confirmation

[ Showmeasuring data Clear | Copy | Close | | Wit bus protocol
[V Show debug info

Fig. 11.4:  Changing the IP address in the dialogue window Free Communication

11.3.4 Retrieve IP address automatically with DHCP

DHCP (Dynamic Host Configuration Protocol) enables the automatic integration of a device into an existing
network without its manual configuration.

You activate the DHCP function in the Laser Diagnostic Software with the command: se0331 % 001.
Please start the LaserDiagnosticsSoftware LDS (see chapter 12 on page 42).

Open the dialogue window Communication > Free Communication.

Choose in the field Mode TCP (the option “Second IP” must not be activated!).

Enter the current IP address in the TCP field.

Click on the Connect button (“connected” appears in the bus monitor).

Activate the check box Write bus protocol (the protocol can be helpful in case of problems):
e The protocol is saved in the installation directory of the LaserDiagnosticsSoftware LDS.

e The file name is buspro.log.YYYY/MM/DD (YYYY/MM/DD = date file was created).

7. Enter the following in the field Command: se0331 % 001
(please make sure that the blank character > is entered correctly).

8. Click on the Send button and wait for the confirmation in the bus monitor
(see Fig. 11.5 on page 41 ,-> Add:0331 value: 001%)

9. Please turn off the device and turn it on again.

o ok
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Free Communication e

m m m m m m Find IP Clear IP Assign P
- mm wm ww—

se0331 001 1
-—

-- Connecting to Device ip 192.168.116.85 port 6001...
--CONNECTED to 192.168.116.85.6001
<-se0331 001
- > Readback o.k.
- > ReadingEEPROM into structure...
- > Calculating structure CRC...
r - Storing stoigture CRG tm:F‘PROM,“ ) .
- > Adr: 00331 Wert 001 « Confirmation

Ccew | con| ooy | o

Fig. 11.5:  Activating the DHCP function in the dialogue window Free Communication

After restarting the device in the network, a new IP address is requested and automatically assigned by the
server/router. The FindIP function using the MAC address is then not executable.

If there is no connection to the network (no response from the server), the static IP address (see identification
plate) is activated in the BeamControl System BCS until the device is restarted.

You can deactivate the DHCP function with the command se0337 > 000.
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12 Description of the LaserDiagnosticsSoftware LDS

The LaserDiagnosticsSoftware LDS is the control centre for all PRIMES measuring devices which measures
the beam distribution as well as focus geometries by means of which the beam propagation characteristics
can be determined.

The LaserDiagnosticsSoftware LDS includes all functions necessary for the control of measurements and
displays the measuring results graphically.

Moreover, the systems uses the measured data to carry out an evaluation in order to give the operator of the
beam diagnosis an information regarding the reliability of the measuring results.

Please do not start the LaserDiagnosticsSoftware LDS before all devices are connected and turned
on.

Please start the program by double-clicking the LDS symbol @ in the new start menu group or the desktop
link.

121 Graphical user interface

Firstly, a start window is opened in which you can choose, whether you would like to measure or whether
you would just like to depict an existing measurement (factory setting “measurement”).

PRIMES LaserDiagnosticsSeftware - Welcome

“what would you like to do?
' Camy out measurement [device must be connected)

" Wizualize measurement results from file [mo connected device needed)

Copyright (2] Primes GmbH ®

1996-2018 PRIMES
QK | Cancel |

Fig. 12.1:  Start window of the LaserDiagnosticsSoftware LDS

After the detection of the connected device, the graphical user interface and several important dialogue
windows are opened.

In order to ensure that corresponding information can be assigned quickly, special markups for menu items,
menu paths and texts of the user interface will be used in the following chapters.
Markup Description

Text Marks menu items.
Example: Dialogue window Sensor parameters

Text1 > Text2 Marks the navigation to certain menu items.
The Order of the menus is depicted by means of the Sign “>”
Example: Presentation > Caustic

Text Marks buttons, options and fields.
Example: With the button Start

Fig. 12.2:  Special markups for menu items, menu paths and texts
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The graphical user interface mainly consists of the menu as well as the toolbar by means of which different
dialogue or display windows can be called up.

Menu Bar ile  Edit : p [ jication Script  Help
Tool Bar | o & “| < BR E O [MSM#4768 Caustic.foc =] [Pranco -] . |

Dialogue Window

Fig. 12.3:  The main elements of the user interface

It is possible to open several measuring and dialogue windows simultaneously. In this case, windows that are
basically important (for the measurement or the communication) remain in the foreground. All other dialog
windows fade into the background as soon as a new window opens.

e
O [ [iosuroment Mz foc oo -] BR

Fig. 12.4:  The main dialogue windows
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12.1.1 The menu bar

In the menu bar, all main and sub menus offered by the program can be opened.

File Edit Measurement Presentation Communication Script Help

O |5 B 1 BE
1 i0]= IIMeasuremenﬂMSM".ZﬂElﬁ.fﬂc
A
Copy
False colors.. ]
Clear plane
P Falze colors (filtered) ... Editaor...
Clear all planes
Isometry... List...
Change User Level... Isometry 30... Python
Review (B63E)... R
_n _ N
New Review (Sec. Moments)... Activation..
Open... Caustic... .
About LaserDiagnoseSoftware...
Close Raw-beam...
Close all SymmetryCheck...
Save Fixed Contour Lines... -
SR Variable Contour Lines... FE s
Export... Graphical Review... Free Communication...
Scan device list...
Load measurement preferences... Systemstate...
Save measurement preferences... Evaluation Parameter View...
Protocol... Evaluate Doc...
Print... Color Tables...
Print preview... Toolbar
Recently opened Files Pasition...
Exit

Evaluation ...

A

Environment...

Sensor parareters..,
Beamfind Settings...
CCD info...

CCD Settings...
LOM-Adjustment...

Power Measurement
Single...

Caustic...

Start Adjust-Mode

Option...

Fig. 12.5:  Menu bar
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12.1.2 The toolbar

By clicking the symbols in the toolbar, the following program menus can be opened.

File administration Notation File selection Plane selection
v v v

v
D* E} « % @ ‘Measureme|1t'-rv'|5r-ﬂ'-2095.fcc:j|PIane{J j ﬁ

1 2 3 4 5 6 7 8 9 10 11

Fig. 12.6:  Symbols in the toolbar

Create a new data record

Open an existing data record

Save the current data record

Open the isometric view of the selected data record
Open the variable contours line view

Open review (86%)

Open false color depiction

Caustic presentation 2D

9. List with all data records opened

10. Display of the selected measuring plane

11. Display of the measuring devices available for the bus by means of graphical symbols

© N> oA N~

All measuring results are always written into the document selected in the toolbar.
It is only possible to display documents chosen here. After opening, the data set has to be explicitly selected.
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12.1.3

File
New
Open
Close
Close all
Save

Save as

Export

Load measurement pref-
erences

Save measurement pref-
erences

Protocol

Print

Print preview
Recently opened files
Exit

Edit

Copy

Clear plane

Clear all planes
Change user level
Measurement

Environment

Sensor parameters

Beamfind settings

Menu overview

Opens a new file for the measuring data

Opens a measuring file with the extensions “.foc” or “.mdf”
Closes the file selected in the toolbar

Closes all files opened

Saves the current file in foc- or mdf format

Opens the menu for the storage of the files selected in the toolbar. Only files with the
extensions “.foc” or “.mdf” can be imported safely

Exports all current data in protocol format “.xIs” and “.pkl”

Opens a file with measurement settings with the extension “.ptx”

Opens the menu to save the settings of the last program run. Only files with the exten-
sion “.ptx” can be opened

Starts a protocol of the numeric results. They can either be written into a file or a data
base

Opens the standard print menu
Shows the content of the printing order
Shows the file opened before

Terminates the program

Copies the current window to the clipboard
Deletes the data of the plane selected in the toolbar
Deletes all data of the file selected in the toolbar

By entering a password a different user level can be activated.

Different system parameters can be entered, e.g.:
- Reference value for the laser power

- Focal length

- Wavelength

- Comment

- Device offset (Not relevant for HP-MSM-HB)

The following device parameters can be e.g. set here:

- The mechanical locked area of the z-axis

- The spatial resolution (32, 64, 128 or 256 Pixel)

- The manual settings of the z-axis

- Choosing the measuring devices connected to the bus
- Deactivating the z-axis

Not relevant for HP-MSM-HB

CCD info Provides information on device parameters
CCD settings Special settings can be made, e.g.:
- Trigger mode
- Trigger level
- Exposure time
- Wave length
46 Revision 00 EN - 01/2021



HP-MSM-HB

PRIMES

LQM-Adjustment
Power measurement

Single

Caustic

Start adjustment mode
Options

Presentation

False colors

False colors (filtered)

Isometry

Isometry 3D

Review (86%)

Review (2. moment)

Caustic

Raw beam

Symmetry check

Fixed contour lines

Variable contour lines

Graphical review

System state
Evaluation parameter
Color tables

Toolbar

Position

Evaluation
Communication

Rescan bus

Free Communication

Scan device list

Not relevant for HP-MSM-HB
Not relevant for HP-MSM-HB

This menu item enables the start of single measurements, of the monitor mode and the
video mode

Enables the start of a caustic measurement. Not only automatic measurements but also
serial measurements of manually set parameters are possible. The automatic measure-
ment starts with a beam search and then caries out the entire measuring procedure
independently. Only the z-range that is to be examined as well as the desired measuring
plane have to entered

Not relevant for HP-MSM-HB

Enables the setting of device parameters

False color display of the spatial power density distribution

Usage of a spatial filtration (spline function) on the false color display of the power den-
sity distribution

3-dimensional display of the spatial power density distribution

Allows a 3D display of caustic and power density distribution with spatial rotation as well
as an optional isophote display

Numerical overview of measuring results in the different layers basing on the 86% beam
radius definition

Numerical overview of the measuring results in the different layers basing on the 2. mo-
ment beam radius definition

Results of the caustic measurement and the results of the caustic fit — such as beam
quality factor M2, focus position and focus radius

Not relevant for HP-MSM-HB

Analysis tool to check the beam symmetry especially for the alignment of laser resona-
tors. No standard feature of the device

Display of the spatial laser density distribution with fixed intersection lines for 6 different
power levels

Display of the spatial power density distribution with freely selectable intersection lines

Enables a selection of graphical displays — among them the radius, the x- and y- position
above the z-position and the time

Not relevant for HP-MSM-HB

Loading stored evaluation parameters

Different color charts are available in order to analyse e.g. diffraction phenomena in detail
In order to display or to hide the toolbar

Moving the device into a defined position

Comparison of the measured values with defined limit values and evaluation (optionally)

The system searches the bus for the different device addresses. This is necessary
whenever the device configuration at the PRIMES bus was changed after starting the
software.

Display of the communication on the PRIMES bus

Lists the device addresses of the single PRIMES devices
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Editor Opens the script generator, a tool, by means of which complex measuring procedures
are controlled automatically (with a script language developed by PRIMES).

List Shows a list of the opened windows

Python Opens the script generator in order to control complex measuring procedures automati-
cally (scripting language Python)

Activation Enables the activation of special functions

About LaserDiagnostics- Provides information regarding the software version
Software LDS

Tab. 12.1:  Menu overview

Further information about the LDS you can find in the appendix..
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13 Measurement

13.1 Safety instructions

A DANGER

Serious eye or skin injury due to laser radiation

During the measurement the laser beam is guided on the device, which causes scattered or
directed reflection of the laser beam (laser class 4). The reflected beam is usually not visible.

» Please wear safety goggles adapted to the power, power density, laser wave length and
operating mode of the laser beam source in use.

» Wear suitable protective clothing and protective gloves.

» Protect yourself from laser radiation by separating protective devices (e.g. by using appro-
priate shielding).

A DANGER

Serious eye or skin injury due to laser radiation

If the device is moved from its calibrated position, increased reflected radiation
(laser class 4) may result during measuring operation.

» When mounting the device, please ensure that it cannot be moved, neither due to an unin-
tended push or a pull on the cables.

NOTICE

Damaging/destroying the device

Obstacles in the movement range of the HP-MSM-HB can lead to collisions and damage the
device.

» Keep the movement range free of obstacles (cutting nozzle, pressure rolls, etc.).

NOTICE

Damaging/destroying the device

Contamination can damage or destroy the optical components.

» Only open the device in a dust-free environment.

13.2 HP-MSM-HB with 5-fold HP-objective and cyclone

Make sure that the connections of the water cooling are firmly mounted and tight.

Turn on the water-cooling.

Turn on the measuring device.

Wait until the measuring device has finished the referencing procedure (duration approx. 30 seconds).
Start the LaserDiagnosticsSoftware on your computer.

Change the z-position to 60 mm (center of the measuring range; 20 mm for HP-MSM-HB 20 kW)).
Open the compressed air supply.

N ok~
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8.

11.
12.

13.

14.

Place the alignment tool on the cyclone. The upper edge corresponds to the z-position of the measur-
ing plane of the objective. Turn on the pilot laser. If the laser hits the little bore in the cover vertically, it is
displayed centrally on the sensor.

Remove the alignment tool.

. At the beginning measure the laser at low power and define the measuring range for the caustic mea-

surement. The measuring range typically comprises 2 to 3 Rayleigh lengths above and below the focus-
plane).

Carry out a test measurement with the desired z-range and with small power.

During the measurement, check the surroundings of the measuring objective for scattered radiation (if
necessary, reduce the misalignment angles in x and y direction to below 10 mrad).

Increase the power gradually until the measuring power is reached and carry out a caustic measurement
(it might be necessary to adapt some parameters).

After finishing the last measurement, the objective should be covered with the alignment tool if it remains
in place. If the instrument is to be transported, please use the transport lock of the objective lens.

13.3 HP-MSM-HB with Fiber Bridge

NOTICE

Danger of damage due to a collision of the objective with the fiber adapter.

The movement range of the HP-MSM-HB in z-direction is limited by the fiber adapter. The
maximum movement range depends on the type of fiber adapter that is used.

» Please mind the limit values zmax given in table Tab. 16.1, measured from the surface of the
aperture plate.

Aperture Plate

Fig. 13.1:  Movement range of the HP-MSM-HB with fiber bridge

Type of Fiber Adapter Maximum Movement Range z___in mm
HP-MSM-HB HP-MSM-HB 20 kW
QBH 106 26
HLC-16 118 38
LLK-D 120 40

Tab. 13.1:  Limit Values z__
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13.4 Prepare measurement

The following check lists should help you to realize the most important conditions for a measurement and to
carry out all necessary settings of the LaserDiagnosticsSoftware LDS.

13.4.1 Check list measurement settings

O | The device is stable and fixed.

Q | The movement range (z-axis) of the measuring device is free of obstacles.

Tab. 13.2:  Check list safety precautions

13.4.2 Check list measurement settings

LDS Menu Path
Measurement > Environment

Measurement > Sensor param-
eters

Measurement > CCD Settings

Measurement > Single

Measurement > Caustic

Measurement > Option

Action

o0 00 O OO0 00 O

Enter the focal length

Preset 64 pixel for the resolution x
Preset 64 pixel for the resolution y

Select the trigger mode Cw/Quasi-cw Measurement
Select the CCD mode Measuring data
Select the correct wave length

Activate the check box Optim.

Activate the mode Automatic
Activate the check box Optim.

Preset the fillfactor Max: 0.7 Min: 0.5 Ref: 0.6
Analyse Settings: Activate the check box Enable adjust nullevel

Tab. 13.3:  Check list measurement settings
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13.5 Flowchart of a measurement

13.5.1 Prepare measurement

—
B

13.5.2 Set caustic limits

Beam| gets bigger

No Yes

Beamlgets smaller

s

———
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13.5.3 Perform caustic measurement

Yes

Revision 00 EN - 01/2021
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13.6 Perform measurement settings in the LaserDiagnosticsSoftware LDS

The following explanations of the configuration options should help you to make the right settings for the
respective task.

The following chapters highlight important configuration options in color:

Red This setting must always be set as shown.

Yellow This setting is dependent from the desired operating mode (CW, pulse, single pulse, measurement
series, etc.).

Green This setting must be carried out before each measurement. The settings depend on the specific mea-
surement task, such as the wavelength, the laser power or the geometry of the laser beam.

Tab. 18.4:  Color meaning of the setting options

13.6.1  Sensor parameters (menu Measurement > Sensor parameter)

e S

Fig. 13.2:  Dialogue window Sensor parameters

Mechanical limits

By pulling the turquoise square with the mouse pointer you can restrict the movement range of the y- and z-
axis. Therewith you can prevent damages in case other components reach into the movement range of your
device. The maximum value corresponds to the value Y3 and Z3.

Resolution

Here you can enter the number of pixels in the measuring window, ranging from 32 x 32 to 256 x 256 pixels.
Generally, 64 x 64 pixels are sufficient. Please keep in mind that the more pixels there are, the longer the
measurement will take.
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Manual z-axis

With this function you can deactivate the z-axes of the measuring system. This is useful if you want to use
external movement axes. In this case you can manually assign a z-value to every measurement plane in the
dialogue window Single measurement.

Please find further information on the menu Menu Measurement > Sensor parameter in chapter 24.3.2
on page 111,

13.6.2 Measuring environment (menu Measurement > Environment)

-
Measuring Environment: ﬁ

Comment:

Focal length: |204 956

mm

Z-aiz offset: {0 mim

#-anis offzet: IIII— mim

r-aniz offset: IIII— mim
Coordinate rotation: | degree

wWavelength: | 1054 - | #m

Device-lazer distance: |-5.000 m
Mazimum Fower: |E000 W
Efficient Power: W

Apply " Measurement
To:

Apply all planes (+ Document

Fig. 13.3:  Dialogue window Measuring Environment

Focal length

Stating the focal length is relevant for the evaluation of the caustic measurements. From the caustic process
and the entered focal length the raw beam diameter on the focussing optic can be calculated.

Wave length

The wave-length is the basis for a correct determination of the beam quality factor M2. At the moment there
is only one option:

e 1.064 pm for Nd:YAG laser

A wavelength can also be typed in numerically.

Please find further information on the menu Measurement > Measuring environment in chapter 24.3.1
on page 109.
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13.6.3 Measurement settings (menu Measurement > Single)

Measurement settings

— Cantral

M= asuring mode:

Single -

___= _'_:'-' Q
_ Feset |

- - FReset

i R Stop Matar
- 3 . Flane:
- - =] Flane 0 :‘
jo.o0
wleon | wlam | CHE e

Find beam
Zoiam Sean
I_ ngmetnc
l.leraglng
[ False color Nnne
Signal Saturation: I_ ':'F'“ml

) el

Fig. 13.4:  Dialogue window Measurement settings

Controlling measuring modes (individual measurement, monitor, and video mode)

There is a total of three different measuring modes that can be selected here. In the Individual Measure-
ment and Monitor measuring mode, all necessary compensations (smear effect, diffusion) and exposure
time adjustments are performed every time a new measurement is carried out. Valid measuring data is gen-
erated in this mode.

The measuring mode VideoMode does not produce valid measurement data. Here the exposure time is
carried over from the last measurement and does not vary. Compensation measurements are not performed,
making it unnecessary to consider or compensate for measuring artifacts such as smear effects.

Due to the “high” measuring frequency of about 5 Hz, this operating mode is particularly suited for use when
aligning the device. The numeric results should not be interpreted absolutely, but rather always relative to
each other.

Optical amplification (opt. ampl.)

This function activates the automatic adjustment of the exposure time of the CCD for every measurement.
The function must be activated in order to keep the signal/noise ratio consistently high for a caustic measure-
ment.

For special measuring applications, however, it might make sense to deactivate this function and set the ex-
posure time to a fixed value between 12 ps and 200 ms. Here it is important to ensure sufficient attenuation
of the laser beam with the help of the fixed ND filter or the filter wheel.

Symmetrical

Once this function is activated, only rectangular measuring windows will be allowed. In cases where an ellipti-
cal or even a square laser beam is being measured, this function should be deactivated so that the measur-
ing window can be optimally adjusted.

Please find further information on the menu Measurement > Single in chapter 24.3.8 on page 115.
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13.6.4 Caustic settings (menu Measurement > Caustic)

F N
Caustic settings IéJ

Farameter Z-Positian Glohal Farameters
s . %50- oo
number: 10 - 1.5+
28.0
-M d- - Em . 24 5
| [ 1 20 - .
" lanually adjusted 1754 mlv Optim. m
| (' Aubomatic | 4pd—— 100.0 T25—1-
105 ——— :
Ereamfind _ Aueraging:
70—
Plane 0 - 15| —— Mane :lv
0.0~ e Heamfnd
: - __B
[v Symmetric
Adjust | Adyanced | |III.IZI |2IZI.IJ | Measurel | Heset|

Fig. 13.5:  Dialogue window Caustic settings

Parameters (start number of the plane)

Under Start, the start number at which the measurement is initiated can be entered for the plane. By default,
the start number is generally set to zero and should only be changed when you are measuring in an existing
document and don’t want the existing measurement data to be overwritten. If, for example, you have mea-
sured a caustic with 21 planes and want to magnify the measuring area to the smaller z-values, you can set
the start plane to 21 and modify the measuring area appropriately. The new measuring values will then be
written into the existing document starting with plane 21.

In the Quantity selection field, the number of planes to be measured in the specified z range is set. The fol-
lowing should be considered here:

¢ Since the LaserDiagnosticsSoftware LDS always sets the measuring plane distances so they are equi-
distant (equal spacing) and the measuring area is almost always situated symmetrically around the focal
point, an odd number of measuring planes should be selected. The focus plane is calculated based on
the measuring plane and displayed in the caustic illustration.

e Beam measurement norm DIN 11146 specifies that at least 10 measuring planes should be measured.
Furthermore, five measurements should also be taken within a Rayleigh length and the other beyond 5
Rayleigh lengths. In order to meet all of the requirements with equidistant distribution, at least 17 mea-
suring planes must be measured in a range of = 3 Rayleigh lengths.

Mode (automatic and manual settings)

There are two different measuring modes for caustic measurement. In “Automatic” mode, the measuring
system and the LDS determine the ideal measuring window position (x- and y-direction) for each measuring
plane and the optimal measuring window size for the fill factor. Furthermore, the plane location in the z-direc-
tion is also calculated based on the specifications (humber of measuring planes, measuring limits z-direction).

Especially when adjusting the measuring window size and the measuring window position in the x-
and y-direction, the number of iterations (max. three per plane) can result in an extended measure-
ment duration.

It is therefore possible to change the measuring mode to “Manual Settings” for recurring measuring tasks
and for repeating measurements. In this case, the measuring system will take the measuring window posi-
tions and measuring window sizes from the previous measurement or from a .ptx file. This reduces the mea-
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surement duration considerably, but does require that the location and parameters of the laser beam change
only minimally.

Beam search

This selection field specifies which plane the caustic measurement should be started in. If the optional Beam
Find function is activated in the Options dialog window, that is also the plane in which this function will be
performed. When the Beam Find function is deactivated, this plane must be manually measured ahead of
time to make sure that the laser beam is found.

Please find further information on the menu Measurement > Caustic in chapter 24.3.9 on page 119.

13.6.5 CCD settings (menu Measurement > CCD Settings)

CCD Settings [
Il B B = = = =
Trigger-hMode CCO Settings
CCh I
(*  Cw{ Quasi-cw measurement H
I [ Triggered operation I
e e e E E O Em O E E = Em =
i Delay: 554 ps i
B Integration Time: 554 ps ]
H H EH E B B B =
I CCO-Mode I
" Underground
(" Raw Data I

I (% Measuring Data
E = = N B = O =E .

‘wfavelength

Trigger

[+ manual O

Trigger Level: - |——— 2001
‘wavelength: 0355 - |
Trigger Channel: | fjormal Trigger - |

flagnification: | 1.000 Transker Signal: |DnTransFer j

Filter Factor: 1.0 Test | Stop |

Apply

Filter referenced: ez

Selected Filter: 2

Fig. 13.6:  Dialogue window CCD Settings

The wavelength, attenuation, and operating mode are all set in the CCD Settings dialog window.

Trigger modes

The appropriate settings must be configured here in keeping with the operating mode of the laser to be mea-
sured. Here it is important to consider that pulsed lasers with a pulse frequency of more than 500 Hz can be
measured in cw mode. If, however, the operating mode is set to pulsed and a cw laser system is involved,
the measuring device will always display the error message “Error Black Pixel Measurement” or “Time Out
During Measurement” in reaction to a measurement request.

Delay

This function can only be used with a “triggered operation” trigger mode. The time the measuring system
should wait between when it detects the trigger pulse and the start of the measurement is set here. Together
with the function “Integration Duration”, defined “Windows” from the plus cycles can be measured (e.g. ex-
actly one pulse or parts of an ms pulse. The minimum delay is 12 ps.
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CCD operating modes

Three different modes can be set here. If the Raw Data setting is activated, the measuring system will return
the uncompensated data of the CCD when a measurement is requested. Especially with NIR irradiation,
these can be riddled with measuring errors such as “smear effect” readout noise. Even the numeric beam
data generated from this data will be affected by this.

If a Background is selected as the operating mode, only correction data will be returned while measuring.
Measuring Data mode should always be the default setting here though. Only when this mode is turned on
can the measuring system deliver reliable measuring values.

Integration duration

This function sets a defined integration duration. The optimizer must be deactivated before this can be ac-
complished, since otherwise the measuring device itself will optimize and thus change the integration dura-
tion. This function is also used mainly in measuring pulsed laser systems.

Filter wheel

Which filter is needed for measuring depends on the wavelength and the intensity of the laser beam being
measured and the appropriate one must be chosen specifically for each measuring task.

A filter can be considered suitable when all measuring planes of a caustic measurement can be measured
using an exposure time between 18 ms (-20 dB) and 0.18 ms (-60 dB). Outside of these limits, the S/N ratio
of the CCD declines, thus reducing the accuracy.

Wavelength

Due to the wavelength-dependent overall magnification of the camera-based measuring system, it is impor-
tant to check that the right selections have been made before each measurement. The wavelengths shown
here represent the calibration points of the measuring objective. As a result of the achromatic properties of
the measuring objective, a wavelength range between 1030 and 1100 can be achieved, for example, with a
calibration point at 1064 nm without causing generating measuring errors.

General sequence control
e Empty the CCD register

e Aim for the holding point in line a (line in which photo transfer takes place); if the trigger is set off during
sub-pulse, repeat line a (-> NLC = NoLineChange)

e Wait for the trigger if necessary and repeat line a (NLC)

e \Wait out the delay if necessary and repeat line a (NLC)

e Aim for the holding point in line a through sub-pulse (-> delete the charge in the photo diodes)
e Integration — no cycles (sliding the charges through the register) of CCD

e (Cycles start again, a few AD cycles later: Photo transfer

e Read out the CCD register; when the addresses match (= desired pixels), the measuring value is for-
warded to the AD transformer.

The various signals going through the transfer output mark certain points in time during the sequence con-
trol:

Transfer signals Meaning

Do transfer Is high when the CCD is at the holding point in line a (referred to in this way, since photo
transfer also takes place in this line — when it isn’t being suppressed by the NLC).

Do transfer & Xend A short high-pulse, when we reach the end of line a.

Sub Is high as long as a sub-pulse is running.

Start done Is high when the CCD is ready for integration (or when waiting for the trigger) so when it

is at the holding point in line a. Is low again when the CCD is read out. You could use the
positive side to light the laser.

Revision 00 EN - 01/2021 59



PRIMES

Transfer signals Meaning

Wait for trigger Is high when the CCD is at the holding point in line a and is waiting for the trigger signal.
Is low as soon as the trigger is activated and the delay begins. Only a short high pulse
occurs in untriggered operation. Could be used in addition to the trigger out connector to

check triggering.
Integration done Is high as soon as integration is complete. Is low again when the CCD is read out.
Photo cycle Is high when the CCD is ready for integration. Is low as soon as integration is complete.

During untriggered operation, the high phase returns exactly the integration time.

Tab. 13.5:  Signals that can be sent through the transfer outlet
Please find further information on the menu Measurement > CCD Settings in chapter 24.3.5 on page 113.

13.6.6  Option (advanced user only) (menu Measurement > Option)

easurement Settings Analyse Measuring Data Settings
[v Enable completion message [w Enable adjust zero lewel For positive valume
[ FFT® | FFTY FFTRadius |3 [ Displayin diameter
[ Fully auta, caustic [only for S [ Additional entries in protocal file
I = = = = = =

v _FEnable BeamFind Process Video Mode
Integration time coeffcient CCO; | 0.000 Mumber of Measurement: 939
Eteamtind iber aticn: |3 I B . = = = =

.. . Wiew
P, tic: iteration: |3
A%, caustic iteration, IFDnt Size: I_m - | ¥ Openwindows I

i f—i—t—| Dptimize amplification

mactnr
Mss [o70 | Min [os0  Ref. [oeo B [rtveshold ma [3700 Min: [1200

Enable werify fillFactar au. Iteration: |7 Skep: |2 -

parl |0.05 par2 |00 LineScane

Qffseti correction: |IZI.IIIIZIIZI

rocess Measuring Data Settings
[w Enable compenzation for Pyro detector
[ Enablesyne | Enable filter
[ Ignore corrupt pixel [SROS)

Z-FPositian

CIffzet: {2063 Offzet [bottam]: |5.480

[ Ignore corrupt pivel [CCO)

Apply Applyin all plan95|

Fig. 13.7:  Dialog window Option

Enable beam find process

The Beam Find function must be used for caustic measurement. This involves an algorithm that separates
the measuring signal from the measurement artifacts (e.g. noise) via an adjustable trigger threshold and
adapts the size of the measuring window to this signal. This algorithm is only executed in the beam search
plane (Dialog window Caustic). On all other measuring planes, the measuring window size is determined us-
ing the fill factor.

If this function is deactivated, the beam search plane must be manually “premeasured” in the measuring
system. Otherwise the measuring system might end up positioning the measuring window on the edge of the
measuring area where there is no measuring signal. This makes it impossible to take a meaningful measure-
ment.
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If you turn the Beam Find function off and have the measuring measure the beam search plane system be-
fore each caustic measurement, you can save about 20 sec of measuring time per caustic measurement.

Summary: This function should be activated by default and only deactivated by experienced users. Turning
off this function can shorten the time for caustic measurements by about 15 %.

Fill factor

The fill factor is the quotient of the beam diameter and the length of the sides of the measuring window. As
long as the measuring signal is not cut off and there are no noise components in the measuring result and
now errors in the offset determination, the fill factor won’t influence the accuracy at all. But since every real
measuring signal is tainted with noise and since the precision with which the zero level of a measuring signal
can be determined is finite, very small fill factors can lead to a high level of accuracy. Depending on how
substantial the RMS noise is and the errors in the zero level determination of a measuring plane, the optimal
fill factor value to produce the best possible mathematical result will be different.

For TopHat and Gaussian beam shaped laser beams, the fill factor should range between 0.5 and 0.7. If the
beam has diffraction rings, however, and if these are located completely within the measuring window, the
optimal value for the fill factor can be between 0.5 and 0.6.

By default, the value should be set to: “Max 0.7 Min 0.5 Target 0.6”. For extremely deformed beams, the
value may be changed to “Max 0.6 Min 0.4 Target 0.5”.

Font size

The font size for the most important display window can be changed here.
It is set to 10 points at the factory.

Open windows

When the window opening function is activated, some basic windows are opened when the LDS is started. If
you don’t want this to happen, the function can be deactivated.

13.6.7 CCD info (menu Measurement > CCD Info)

The most important device data is shown in the menu Measurement > CCD Info. Here you can see the
magnification information for the measuring objective and also check which beam path is turned on.

If obvious default values (1:1) are shown instead of the actual magnification, then please check the mounting
of the measurement objective.

CCD Info pod
i~ Objective
Dbjective 1D: a3 Wavelength | Mag. standard | Mag. with ext. | Mag. with 3d). obj. | Focallength
Position Mainplane; 257688 mm 1064 nm 1 4882 1 D00 1 0000 E0.606 mm
Coatingtyps! i
Manufacturer: FRIMES =
Typs: =
- BeamPath - Config
Viavalength 1084 nin [ Componant Tnetaiied Ective
Standard path 0.000 mm cen v v
Expansion path 180,000 mm CHOS
| Filterahes! v -1
— Adjustment Objective ottt SRR it L
Mag, Obj=ctive T 0.000 ki kA ¥ ¥
Focallength 0,000 mm i v v
Distance to s=nzor £4.208 mm E o Dot
Manufacturar PRIMES J Aot Pilsive
Type 51 CANEL
End Switch active ¥

Fig. 13.8:  Window CCD Info
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13.6.8 Single measurement (menu Measurement > Single)

This menu item is used for conducting single measurements. Settings for the measuring window position
can be entered manually or automatically. The x- and y-axis measuring range of 2 mm x 2 mm at the device
is much greater than the largest measuring window. It allows you to do a beam search manually or using the
Scan function.

When a Scan is triggered, the HP-MSM-HB automatically tests the measuring range. When a point of maxi-
mum intensity is detected, the HP-MSM-HB automatically zooms to this point and adjusts the measuring
window size. When the device has no x- or y-axis, the beam search function can be done automatically with
item Find beam.

The system only searches the area of the set-up window at the selected z-position. Afterwards, the Beam
Search window appears. If the beam search is successful, a measurement window of appropriate size and
position is displayed in the test panel of the “Single Measurement” window. The beam can then be recorded
using the Measure button. The size of the measurement window depends on the magnification of the objec-
tive. Influencing factors are objective, wavelengths, and operating mode (standard, beam path extension,
and calibration mode).

Measurement settings [ﬁ

— Contral
M= asuring mode:

Single -

= Start

- - FReset

{dds

L - Stop Motor
-0 oo Flane: .
-~ - =] Flane 0 |

jr.oo

H | 2.00 j . | 200 J Q Ampl. Famwer

Scan

v | S kri
1 hl [ smeie Bueraging:
[ False golor [f -0 -

Signal Saturation: [ Dptim.

[ oo e

Zoiam

Fig. 13.9:  Dialogue window Measurement settings

During a manual beam search, the user can set the position and size of the measuring window within the
mechanical limits himself. The selection is found in a pop-up menu, where you enter an x value for quadratic
and/or x and y values for a rectangular measuring window. The position of the measuring window can be
changed by clicking and dragging the frame using the mouse. The position of the window in the z-direction
(height) can be changed using the z-sliding bar or by entering numerical values. The Zoom function allows a
detail magnification of the measuring range.

A measurement is started with the Start button. The Monitor button starts periodic measurements based on
current settings. The repetition rate depends on the spatial resolution and type of communications between
the PC and the HP-MSM-HB.
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The video mode only functions when using Ethernet communications. The HP-MSM-HB provides 4 frames
per second in video mode. Unlike the monitoring operation, only raw data is transmitted in video mode.

If the detector is over driven during a measurement (the appearance of red in the representation and/or an
A/D-Converter value of 4 095 in a clear section indicates signal saturation), you should reduce the amplifi-
cation using the Amplitude slider Ampl. and repeat the measurement. Ampilification is automatically regulated
when optimization is activated. If necessary, filtering must also be increased using a neutral glass density
filter.

The radiated power can be configured using the Power scroll bar. The reference value for the scroll bar is
entered in the Measurement > Environment menu. The power density is calculated in relation to the power
values set here. Up to 50 individual measurements can be recorded in a measurement file. This is relevant
when measuring the beam caustic and for time or power series. It is possible to switch back and forth be-
tween the individual measuring planes.

With the button Copy the measurement settings (window size and position, power and amplification) can be
copied from the previous measuring plane.

By means of the option Averaging the average of the results of up to 50 single measurements per each
plane is determined. There are different analysis algorithms available:

* Average determines the average value of the distributions measured
* Max. pixel determines the point wise maxima of the distributions measured
* Max. trace determines the maximum traces of the distributions measured

During a measurement, the status of the measurement system is constantly displayed. These are:

e the current measuring plane

e the run of the reference cycle

® positioning the measuring head

e the measurement

e the data transmission — the progress is shown by means of the bar display

Quenying Adress © 168

Cancel

Fig. 13.10: Display window Monitor

By means of the button Stop you can cancel a running measurement (this does not disrupt movement along
the z-axis). We recommend triggering a Reset cycle afterwards. Canceling will also end monitor operation.
The Stop button can be used to stop the measurement. A Reset cycle should then be triggered before
further measuring.
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13.6.9 Caustic measurement (menu Measurement > Caustic)

The caustic measurement is a serial measurement where the z-position is varied. The goal is to examine
propagation in the propagation direction. The results are stored in different planes. A different z-position is
assigned to every measuring plane. As the beam radius as well as the power density change in every z-
position, the position as well as the size of the window and the signal strength can vary from plane to plane.
These parameters are therefore individually adjustable in every measuring plane.

The caustic measurement itself can be carried out either manually or automatically. For the automatic caustic
measurement the following has to be entered:

e the minimum and maximum z-position
e the number of planes that are to be measured
e the starting plane for the beam search

After finding the beam, the system then measures the beam at equidistant intervals and determines the
focus length, focus radius, and beam parameter product. During manual measurement, all parameters are
configured by hand following individual measurements. The caustic can then be manually measured. The
measuring parameters can be stored by means of the menu item File > Save measurement preferences
and can be loaded again upon request.

Prepare a caustic measurement

When positioning the HP-MSM-HB, the beam focus should be in the middle of the z-axis working area.
Depending on device model, this is approximately 60 mm above the null position for a standard device and
20 mm for a HP-MSM-HB 20 kW of the integrated z-axis. The following values can be set globally:

* power
e magnification
¢ the value and averaging mode

There should be a minimum of ten measuring planes within the range of £2 Rayleigh lengths around focus
point. There should be at least five with the range of +1 Rayleigh length around the focus point.

To conform with ISO 11146 standards, one should measure, at a minimum, over four Rayleigh lengths. We
recommend measuring over + 3 Rayleigh lengths in 21 planes.

Automatic caustic measurement (menu Measurement > Caustic > Automatic)

.
Caustic sethings @

Farameter Z-Foszition Global Parameters
St b 135 0— Fower Rzl
number: il - 31.54
28.0-
24 5
IMad
- 10
" Mlanually adjuzred 175 v Dptim,
(*  Automatic 40— 100.0 -26.4
105 ——— f
Eeamfind _ Aueraging:
TO0H{— l—_l
Flane 0 - 35— Mone ~
I_ 0.0 p==—== Beamfind 1
v Symmetric
Adjust | Aduanced | |EI.IJ |2EI.IZ| | Measurel | Fezet |

Fig. 13.11: Dialogue window Caustic settings
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During automatic caustic measurement, the minimum and maximum z-position is selected together with the
number of measuring planes. The measurement cycle begins with an automatic beam search in the specified
starting plane. The beam search only occurs within the area of the starting plane’s measurement window.

If you don’t want the search window size to take up the maximum space (depending on the lens), the
window size can be adjusted, once the control box Maximize Window has been deactivated, by selecting
Adjust in the menu. The Details menu point allows the user to configure the beam search parameters by
changing the spacial resolution, threshold value, and minimum signal.

If automatic find beam needs to be left out to save time, it can be deactivated in the Options dialog
window (Menu Measurement > Option) (activate check box Beamfind ).

Manual caustic measurement (menu Measurement > Caustic) and (menu Measurement > Single)

F hl
Caustic settings Iﬁ

Farameter Z-Fosition Global Parameters ‘
Start: - - a. L
Measurement settings @
number: 0 - 2524
=9 Cantral
156 X i .
lod easuring mode:
ode ord .
(# PAanually adjusted 140 Single -
" Automatic 1124
24 = Stare
Beamfind h - - "
Flane 0 - R -
el By S e
[ - I i -t Fieset
Al Lo = -
3 Symmetric -, T Stop Maotaor
Adjust | Advanced | TR ET M - - " Flane: =
c - - =] Plane 0 - |
. o.on

X:l £.00 j ' | 2.00 J Q Ampl. Framer

200
Scan
i - [v  Symmetric

Aueraging:
[ Falze color m .
Signal Saturation: [v  Dptim.

[« 1 e

Fig. 13.12: Dialogue window Caustic settings and Measurement settings

The manual caustic measurement consists of a series of individual measurements at various z-positions, with
the results being stored in their own planes.

The start plane and number of measuring planes must match the settings in the settings window-
Measurement > Single > Measurement settings .

Revision 00 EN - 01/2021 65



PRIMES

To conduct a manual caustic measurement, follow these steps:

1. Delete the old data in the Edit > Clear all planes
dialog window or create a new document File > New.

In the Caustic settings dialog window, click on Manually adjusted (menu Measurement > Caustic).
Select the first plane in the Measurement settings dialog window (men Measurement > Single).
Configure the z-position in the Measurement settings dialog window.

Configure the measurement window size and position in the Measurement settings dialog window.
Perform a measurement in the configured pane.

Select the next plane and start again at Point 3.

N ok D

Steps 3 through 6 can be repeated ten to fifteen times.

Record a time series (menu Measurement > Single)

P

Measurement settings

Contral
Ileazuring mode:

Single -
= Start
Tt - Fezet
L Stop Mator
-0 - B Flane: N
-~ - =] Flane 0 - |
jr.oo

X:l .00 j f: | .00 J Q Ampl. Fower

Zoam
Scan
1 - [ Symmetric

Averaging:
[ False color m .
Signal Saturation: [w*  Optim.

e« ) o | o

Fig. 13.13: Dialogue window Measurement settings

Recording a time series corresponds to manual caustic measurement, but with the z-position staying the
same on all planes.

1. Delete the old data in the Edit > Clear all planes
dialog window or create a new document File > New.

Select the first plane in the Measurement settings dialog window (men Measurement > Single).
Configure the z-position in the Measurement settings dialog window.

Configure the measurement window size and position in the Measurement settings dialog window.
Perform a measurement in the configured pane.

Select the next plane and use the old settings by clicking the Copy button.

o Ok WD
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14 Troubleshooting

141 Error during a measurement

When there is an error during data transfer, a processor in the measuring system failed or there was an error
during program execution. Attempt to restart the system with the Reset button in the LaserDiagnoseSoft-
ware LDS. If this does not help, turn off and on the 24 V power supply for the bus system and start another
“Reset Cycle”. If necessary, restart the computer.

Damaging/destroying the device

If the power supply of the HB-MSM-HB is switched off and on again, the device readjusts
itself. This may cause the laser to destroy the device.

» Switch off the laser before each restart of the HP-MSM-HB.

14.2 No measurement signal at the HP-MSM-HB

When there is no measurement signal detected, except for noise which is typically 270 - 300 counts at the
HP-MSM-HB (the current number of counts can be found under the menu item Display > Variable Contour
Lines, recheck the device position. Besides wrong positioning a too high attenuation can cause the same
problem.

15 Maintenance and service

The operator is responsible for determining the maintenance intervals for the measuring device.
PRIMES recommends a maintenance interval of 12 months for inspection and validation.
If the device is used only sporadically, the maintenance interval can be extended up to 24 months.

The following parts of the HighBrillance measuring objective can be cleaned or replaced during maintenance:

e Aperture at the beam entrance
e Protective glass in front of the power output opening and -
e Mirror or beam splitter in the measuring objective

The aperture at the beam inlet can be changed without further preparatory measures. To change the protec-
tive glass or mirror, the measuring objective must first be removed.

The measuring objective is a high-quality, very sensitive component which can be damaged easily. Consult
PRIMES before disassembling the measuring lens.

Dismantling of the measuring lens may only be carried out by a qualified person. If possible, the disassembly
should be carried out in a clean room.

Always observe the following warning messages

A DANGER

Severe eye or skin injury due to laser radiation

If the protective window is not correctly positioned, reflections can cause directional laser
radiation.

p» Make sure that the new protective window is settled flat in the groove of the protective win-
dow holder.
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NOTICE

Damaging/destroying the device

Contamination and fingerprints on the protective window / mirror can lead to damage or
shattering or splintering of the protective window during measuring operation.

» Only replace the protective window in a dust-free environment.
» Do not touch the protective window.

» When exchanging the protective window wear powder-free latex gloves.

15.1 Demounting the Measuring Objective

Turn off the voltage supply.

Turn off the cooling water and the compressed air supply.

Mount the transport lock at the beam entrance aperture.

Disconnect the cooling water pipes at the quick connect couplings.

Remove compressed air hose from the connection for the housing flushing.
Remove the fastening screws(see chapter 3.3.4 on page 13).

Remove measuring objective

Drain cooling water and blow the cooling water pipes out with compressed air.
Dry and clean the measuring objective.

© o N O~ Nd

Beam Entrance

Measuring Output |
Laser Output

Fig. 156.1:  Openings of the measuring objective
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The objective is fastened at the device by
means of three screws. The two screws of
the transport lock S1 and S2 (M3x16, AF
2.5 mm) are required for the fastening of
the objective on the device surface.

Another screw S3 (M5 x 15, AF 4 mm)
fastens the upright of the device laterally.

Fig. 15.2:  Screws to fasten the objective

15.2 Changing the aperture at the Beam entrance

Observe the warning messages above

Required tools:

El" ] Allen wrench, SW 3
E & 5 Components:
. 1 Cylinder head screw ISO 4762 M4x10
2 Aperture

3 0O-ring 21,95 x 1,78
4 Centering ring (option)

1. Unscrew two cylinder head screws (1) with spring lock
washer and washer.

2. Remove the aperture (2) .
3. Check O-ring (3) for damage and replace if necessary.

Important!

The mounting holes in the aperture have a tolerance to
center the aperture. A centering ring (4) can be used as a
positioning aid.

4. Put on the new aperture with O-ring and center it.
5. Fasten aperture with two cap screws (1)

Fig. 15.3:  Changing the aperture at the Beam entrance
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15.3 Exchanging the Protective Window in front of the Power Output Aperture

e Observe the warning messages above
e Keep the protective window free from contaminations.
¢ Do not touch the plane surface of the protective window when putting it in!

The protective window protects the optical elements behind it from contaminations. A polluted protec-

tive window does not affect the function of the measuring objective. However, the increased scattering of
the laser light leads to a heating up of the protective window and the housing which can finally result in the
destruction of the protective window itself. This can damage sensitive optical components in the measuring
objective. Therefore, a contaminated protective window has to be exchanged immediately.

Components:
Protective Window Retainer

Protective Window
Ring Nut

O-Ring 60.08 x 1.78
Nut for O-Ring (4)
Optics Tube

o 0k whd

1. Carefully remove the protective window retainer (1).

2. Check O-ring (4) in the nut (5) for damages and a tight
fit. If necessary, it has to be replaced.

3. Remove the ring nut (3) from the protective window
retainer by means of the screw-in tools.

4. Take the protective window (2) out of the protective
window retainer and replace it by a new protective

window.

5. Screw the ring nut back in the protective window
retainer.

6. Position the protective window retainer back on the
optics tube.

Fig. 15.4:  Change of the protective glass in front of the power output opening (on a 10 kW unit)
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15.4 Exchanging beam splitter

Observe the warning messages at the beginning of this chapter.

Components:
Cylinder pin ISO 2338 m6 4x12

Beam splitter

Labeling “Arrow” has to point downwards.
Optics tube

Coupling Ring

Drilling

o ok~

—

Remove protective window retainer, see previous
chapter.

Remove coupling ring (5).
Pull optics tube (4) out of the housing.
Remove the mirror (2).

Clean the mirror thoroughly. A new mirror has to be
cleaned before it can be built in as well.

6. Turn the mirror until the arrow (3) on the side of the mir-
ror points downwards (see fig.).

7. Putin the mirror carefully.

8. Push the optics tube back into the housing. The pin (1)
has to be pushed into the drilling (6).

9. Screw the coupling ring on manually.

10. Check the protective window in the protective window
retainer for contaminations. If necessary, it has to be
replaced (please see the previous chapter).

11. Mount the protective window retainer.

S S A

Fig. 15.5:  Exchanging beam splitter
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16 Accessories
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17 Transport or Storage

NOTICE

Damage/destruction of the optical components due to contamination or hard shocks

Contamination can damage or destroy the optical components. Hard knocks or dropping
can damage the optical components.

» The device must only be transported with a mounted transport lock.
» To avoid contamination, please cover the aperture with the provided lid or optical tape.

» Store the device in the original PRIMES transport box.

Please note before storing devices:

NOTICE

Damage/destruction of the device caused by leaking or freezing cooling water

Leaking cooling water can damage the device. Storing the device at temperatures near or
below freezing and without emptying the cooling circuit completely can damage the device.

» Empty the lines of the cooling circuit completely.

» Do not use compressed air to drain the cooling circuit of the PowerLossMonitor.
However, you are welcome to use compressed air to drain the HP-MSM-HB.

» Even when the lines of the cooling circuit have been emptied, a small amount of residual
water will remain in the device at all times. This may leak out and end up inside the device.
Close the connector plug of the cooling circuit with the included sealing plug.

p Store the device in the original PRIMES transport box.

171 Installing the transportation clamp

The transportation clamp secures the camera cassette to the base plate of the device and prevents misalign-
ment of the axes due to mechanical influences. The misalignment of the camera cassette has a direct influ-
ence on the adjustment of the fiber bridge.

P Installing the transportation clamp Transportation Clamp

1. Move the device into the parking position via
software (LDS) (menu: Presentation-> Posi-
tion-> Move to parking position).

2. Install the transportation clamp with three
M4x10 cylinder head bolts.
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17.2 Draining the cooling circuit of the HP-MSM-HB

The cooling circuit of the HP-MSM-HB must be completely drained. Storage or transport at a temperature
that is close to or below freezing can lead to damages due to the formation of ice, if the cooling circuit is not

completely empty.

» Drain the cooling circuit completely.

You may use compressed air to purge the cooling
circuit of the HP-MSM-HB.

Cooling Circuit Connectors

17.3 Sealing the cooling circuit of the HP-MSM-HB
Even if the cooling circuit has been drained completely, a small amount of residual water remains inside the
device. This water could escape during transport and could damage the electronics of the device.

» Seal the connecting plugs of the cooling circuit
by using of the enclosed plugs.

A total of 4 plugs with 12 mm outer diameter are
required.
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17.4 Draining the cooling circuit of the PowerLossMonitor

If you are also using a PLM for the purpose of power measurement and you also want to store or transport
it, the cooling circuit of the PLM must also be completely drained. Storage or transport at a temperature
that is close to or below freezing can lead to damages due to the formation of ice, if the cooling circuit is not
completely drained.

NOTICE

Danger of damage of the turbine
The turbine is not designated for high rotational speed.

» Do not use compressed air to purge the cooling circuit.

1. Remove cooling circuit hoses. Cooling Circuit Connectors

2. Drain the cooling circuit completely. /,l - =

3. Seal the connectors of the cooling circuit us- —— - \ &

ing the enclosed plugs.

17.5 Sealing the aperture of the HB objective

The magnetically held alignment tool may fall off during shipping. This could allow dirt to enter the objective.
The objective of the HP-MSM-HB must therefore be sealed for shipping with the enclosed black transporta-
tion lock.

1. Turn on the compressed air. % % %
2. Remove the alignment tool. =
< i Transportation Lock
e

3. Disassemble the cyclone.
) {— Sealing Ring

4. Install the transport lock and the sealing ring
with 4 cylinder head bolts M3x8.

5. Turn off the compressed air.
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17.6 Packing the device

1. Pack the device completely in a plastic wrap to avoid contamination with particles from the case padding
foam.

2. Place the packaged unit in the PRIMES transport case and close the cover with all casps. All accessories
must be completely enclosed.

The fiber bridge belonging to the device must be enclosed with each service shipment. During mechanical
work on the HP-MSM-HB a correct alignment of the bridge to the device can not be guaranteed.

1. Uninstall the fiber bridge. Fiber Bridge

2. Pack the fiber bridge separately.

18 Measures for the product disposal

PRIMES gives you the opportunity to return your PRIMES measuring device for free disposal within the
scope of the Waste of Electrical and Electronic Equipment (WEEE Directive). You can send PRIMES measur-
ing devices to be disposed of within the EU (this service does not include shipping costs) to our address:

PRIMES GmbH
Max-Planck-Str. 2
64319 Pfungstadt
Germany

If you are located outside the EU, please contact your local PRIMES distributor to discuss the disposal pro-
cedure for your PRIMES measuring device.

PRIMES is a registered manufacturer in the German “Used Appliances Register” stiftung elektro-altgerate
register (stiftung ear) with the number WEEE-reg.-no. DE65549202.
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19 Declaration of conformity

Original EG Declaration of Conformity

The manufacturer: PRIMES GmbH, Max-Planck-Stralle 2, 64319 Pfungstadt, Germany,

hereby declares that the device with the designation:

MicroSpotMonitor (MSM)

Types: MSM 35; MSM 120; HP-MSM; HP-MSM-HB

is in conformity with the following relevant EC Directives:

- Machinery Directive 2006/42/EC
- EMC Directive EMC 2014/30/EU
- Low voltage Directive 2014/35/EU
- Directive 2011/65/EC on the restriction of the use of certain hazardous substances (RoHS) in
electrical and electronic equipment
- Directive 2004/22/EC on measuring instruments

Authorized for the documentation:
PRIMES GmbH, Max-Planck-StralRe 2, 64319 Pfungstadt, Germany

The manufacturer obligates himself to provide the national authority in charge with technical
documents in response to a duly substantiated request within an adequate period of time.

[ S

Pfungstadt, May 2, 2018 !
Dr. Reinhard Kramer, CEO
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HP-MSM-HB

20 Technical data

Max. medium power

Singlemode 5 kW 10 KW
Multimode 10 kW 20 kW
Beam Diameter 20 pm... 1000 pm
Wavelength Range 1000 nm...1100 nm
%thISSIble wavelength range of the laser 1025 nm- 1080 nm
Admissible measuring range + 3z,

Design wavelength 1064 nm

Magnification 4,5

Max. input-NA 0,11

Max. Energy Density on the 1. optical

surface at 10 ns on request

Max. Energy Density on the 1. optical

surface (cw-mode) on request

Max. movement range 120 mm 40 mm

Max. movement range with fiber bridge

see Tab. 13.1 on page 50 see Tab. 13.1 on page 50

to ISO 8573-1: 2010

Ethernet

Supply voltage, DC 24V +5%

Max. current consuption 1,8 A

in standby mode 0,4 A

Min. Cooling water flow rate. 0,7 I/min/kW

Cooling water temperature Tin dew-point temperature < T. < 30 °C
Maximum water inlet pressure < 5 bar 4 bar... 5 bar
Compressed Air Pressure 0,5 bar to 1,0 bar

Maximum Pressure 2 bar

Specification of compressed air according 6:4:4

100 Mbit/s

PRIMES-Bus (RS485)

Safety circuit (Interlock)

L x W x H (without cables and plugs)

600 x 401 x 388 727 x 400 x 385

Weight, approx.

Service Temperature Range

35 kg 42 kg

+15°C ... +40 °C

condensing)

Storage Temperature Range +5°C ... +50 °C
Reference Temperature + 22 °C
Admissible Relative Air Humidity (non- 80 %

(o]

N
o
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HP-MSM-HB
21 Dimensions
21.1

All dimensions in mm (general tolerance I1SO 2768-v)

Dimensions of the HP-MSM-HB

231,8

286, 27 1,5

&
[
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T — [T
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333,31 w5

341,8
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HP-MSM-HB

Dimensions of the HP-MSM-HB (continued)

View A

|
P =10 66 g

5]

L2

L2

37,2

400,15

All dimensions in mm (general tolerance ISO 2768-v)
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21.2 Dimensions of the HP-MSM-HB with fibre bridge

3 ;;E : °

o B—

475

462
448,38
\

hd

195, 2

=11l

600

333,21

236, 8

346, 8

291,27

All dimensions in mm (general tolerance ISO 2768-v)
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HP-MSM-HB

Dimensions of the HP-MSM-HB with fibre bridge (continued)

View A

366, 1

358, 21

333, 21

204,1

166, 1

N

|
: (00O L

379,2

400, 05

All dimensions in mm (general tolerance ISO 2768-v)

82

Revision 00 EN - 01/2021



HP-MSM-HB

PRIMES

Dimensions of the HP-MSM-HB with fibre bridge (continued)

50,5

129, 4

79,33

View B

40,67,

150, 6

48,5

50,5

49,5
/.
Te il

148

304

148

All dimensions in mm (general tolerance ISO 2768-v)
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HP-MSM-HB

21.3 Dimensions of the HP-MSM-HB 20 kW
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All dimensions in mm (general tolerance ISO 2768-v)
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Dimensions of the HP-MSM-HB 20 kW, continued)

View C

All dimensions in mm (general tolerance ISO 2768-v)
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214 Dimensions of the HP-MSM-HB 20 kW with fibre bridge
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All dimensions in mm (general tolerance ISO 2768-v)
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HP-MSM-HB

Dimensions of the HP-MSM-HB 20 kW with fibre bridge (continued)

View D
[
(1]
[
I@‘l
m3Z|
I T

All dimensions in mm (general tolerance ISO 2768-v)
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22 Appendix A:

221 Power measurement with the PLM on the HP-MSM-HB

The PowerLossMonitor PLM is a system for the determination of power losses especially at water-cooled
optical components. The system determines the flow rate as well as the temperature increase of the coolant
between inlet and outlet. Based on this data the absorbed power is determined.

Water connections

For the HP-MSM-HB, the PLM is used to measure the power loss in the water-cooled absorber. To do this,
connect the PLM into the water supply to the HP-MSM-HB: The cold water flows through the PLM and from
there to the HP-MSM-HB. The hot water flows directly back to the cooling.

The lengths of these hoses have an influence on the time constants of the measuring device. Only
use the hoses supplied!.

Temperature sensor
Attach the temperature sensor (black cable) to the second t-junction in the water return.

Interlock connection

The PLM has got two interlock connectors:
¢ One cable connects the PLM to the HP-MSM-HB

e The other cable is connected to the laser (either safety SPS or emergency off)
Both connectors are internally connected and can be swapped.
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222 Measuring pulsed irradiation

The CCD sensor of the HP-MSM-HB has a dynamic of 55 dB. An integration time control has been imple-
mented in order to expand this. The integration time can be freely chosen within the range of 12 ps to

186 ms.

If the Optm. (Optimize) function is activated in the Single or Caustic dialog window, then the LaserDiagnos-
ticsSoftware LDS will automatically — using a series of pre-measurements — set the integration time at which
the output signal of a pixel in the array is too high. The optimal integration time will then be a little below that.

CCD Settings X

Trigger-Mode CCO Settings

(IR

[ Cod Guasi-cw measurement

I Triggered operation

CrOS (EEIETR 464 BE
~
- Integration Time: 464 ]
~
~ CCO-Mode
= " Underground
= " Faw Data
- (» MeasuringData
Filter Wheel wavelength Trigger
(* manual
J . Trigger Lewel: |20
wavelength: 0532 - 2
Trigger Channel: | plarmal Trigger -
Filter referenced:
Selected Filker: Magrification: {1024 Tranzfer Signal: | Do Transfer -
Filter F actor: Test | Stop |

Apply

Fig. 22.1:  CCD settings in the dialog window CCD Setting

The integration time control magnifies the dynamics of the CCD sensor from 55 dB to over 130 dB. Once the
Optim. Function is deactivated, a set integration time can be specified in the CCD Setting dialog window in
the HP-MSM-HB (see Fig. 22.1 on page 89).

Integration time control alone isn’t enough to be able to measure the full range of pulsed lasers. If, for ex-
ample, it involves a pulsed laser with a very low pulse frequency (< 5 Hz), the maximum integration time of
186 ms will no longer be sufficient. This is why, in addition to the integration time control, a trigger option and
delay time is also implemented.

In regards to triggering, there is an internal trigger and an external trigger.

A photo diode behind a prism functions as the internal trigger.

The user can determine the limit value of the trigger (O ... 4 096).

The trigger is preset to the value 2001 This setting works well for the majority of all applications.
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+ . .
§l] | Trigger | | Delay time ‘
| Sequential-control camera |
Level —
0 ... 4096 ’ Integration time |

Fig. 22.2:  Options for affecting the sequence control of the CCD sensor

Fig. 22.2 on page 90 Shows that the trigger, together with the adjustable delay and integration time, inter-
feres with the sequence control of the CCD sensor. The user can now define discrete time frames in which
the LQM is allowed to measure. The external trigger is connected via a BNC socket meant for this purpose.
Similarly, it also interferes with the sequence control, meaning that it can be handled in the same way as the
internal trigger.

The delay time and trigger type (external or internal trigger) settings are made in the CCD Settings dialog
window of the LaserDiagnosticsSoftware LDS.

When you enter a delay or integration time, you must always be sure to confirm these entries with the Up-
date button.

There are the following time constants:

Timeout: 20 sec (Standard)
Minimum integration time: 12 us

Maximum integration time: 186 ms

Minimum delay: 12 ps

Maximum delay: 186 ms

The long timeout time (20 sec.) also helps to measure lasers with a pulse that is manually triggered. If this

is the case, a measurement must first be taken. The HP-MSM-HB will move to the desired position and run
through a certain routine internally. Once the HP-MSM-HB is ready for a trigger, notification of this will be
displayed in the Free Communication dialog window. Right after the measurement is initiated, a communi-
cation flow will be visible.

If this stops with the indication Waiting for Trigger, then the HP-MSM-HB is waiting for a trigger.

Every measurement of the HP-MSM-HB consists of a dark measurement and a measurement with photo
transfer. This applies for triggered as well as untriggered operation. This means that each measurement
requires at least two trigger signals or two laser pulses.
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22.2.1  Measuring configuration selection

There are various measuring options to differentiate between:

e Measuring a single plane or a complete caustic

e Measuring a complete pulse or just a single section

e Measuring with a fixed integration time or with integration time control

e Measuring with triggered or untriggered operation

e \Variations of optimal integration time caused by changing the attenuation

If you combine these measuring options with the pulse parameters:

e Pulse duration: fs — ms
e Pulse frequency: 1 Hz -1 kHz

There are several options. The following merely describes a rough structure that is intended to help in choos-
ing measuring settings.

22.2.2 Influence of the pulse parameters on the integration time control

The software-operated integration time control always assumes that there is a continual laser beam.

This may cause quantization of the integration time for slow pulse lasers (< 500 Hz) or lasers with high pulse
energy (integration time very short). [Tab. 22.1 on page 91 And the diagram in Fig. 3.1 on page 12

makes this clear.

Pulse frequency Number of pulses in

in Hz 186 ms 1ms
1 0 0-1
5 1 0-1
10 2 0-1
50 9 0-1
100 19 0-1
200 37 0-1
500 93 0-1
1 000 186 1-2
2000 372 2-3
5000 930 5,00
10 000 1860 10,00

Tab. 22.1:  Number of detected pulses in correlation with the integration time and pulse frequency
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Fig. 22.3:  Percentage of change in the detected energy when exactly one pulse is left out, in correlation with the pulse
frequency

Tab. 22.1 on page 91 Shows the number of detected pulses during the maximum integration time (186
ms) and during an integration time of 1 ms for various pulse frequencies.

Quantization with low pulse frequencies is clearly illustrated in the column for the 186 ms integration time.
While 1 860 pulses are detected at a pulse frequency of 10 kHz, at 10 Hz there is only one or no more than
two.

If the signal level is too high during a measurement at 10 Hz pulse frequency and the software tries to ad-
just the integration time, there are only three possible results. The energy application for a measurement
remains the same, it decreases by 50 %, or it drops to zero. These increments are less significant at a pulse
frequency of 10 kHz. This correlation is shown in general terms in Fig. 22.3 on page 92. It is important to
recognize that, starting from a pulse frequency of 500 Hz, the minimum jump when the integration time is
shortened amounts to 1 %.

Small pulse frequencies aren’t the only thing that will cause quantization though. If the pulse energy is very
high and it isn’t possible to further increase the attenuation, the integration times will be smaller. In Tab. 22.1
on page 91, an integration time of 1 ms is added to the maximum integration time. In this case, a pulse
frequency of 500 Hz is not sufficient in order to pretty much continuously control the energy application for
each measurement through integration time control.
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A total of four states can always be differentiated on the way from low to high pulse frequencies or from short
to long integration times. This is demonstrated by the following example for measuring pulsed irradiation dur-
ing untriggered operation.

[ in W/cm?2
A
2. 2]
©
pnpnnnnnn
> >
Atin ps tinps

Fig. 22.4:  Measuring with different integration times

(1] 12 - 200 ps: Sporadic measuring of pulses

(2] 200-400 ps: 1 pulse

(3] 200 - 2 ms: Quantization noise cause by a varied number of pulses
(4] 2 -200 ms: Virtually continual integration time control

Fig. 22.4 on page 93 shows pulsed irradiation. The pulse pauses amount to 200 ps. The required integra-
tion time of the sensor correlates directly with the intensity of the laser beam.

If it is smaller than the pulse pause as in Case 1, no more than one pulse will be in the measurement statisti-
cally speaking. The probability of there being one pulse during each measurement of integration time control
as well as during the actual measurement is slim.

If the optimal integration time falls exactly between the simple and double duration of the pulse pause, there
will always be just one pulse in each measurement (Case 1). This is the perfect state for measuring on one
plane. The caustic can also be measured with this setup, since the dynamics of the CCD sensors is 55 dB
for a single pulse, with the intensity only varying by a factor of 5 in the relevant caustic range. Here it is im-
portant to make sure that the signal saturation for the measurement in the beam waist is as high as possible.
Only then is it possible to ensure that there is a sufficient S/N ratio when measuring a plane far outside of the
focus.

Case 3 describes a situation where the integration time falls between the simple duration and the duration
times ten of the pulse pause. Within this range, every pulse is more or less noticeable as a clear signal jump
during the integration time. Integration time control is only possible with quantization. The measuring results
often have a bad S/N ratio or the signal level is too high.

If the integration time increases even more, the signal jumps become flatter. Integration time control pretty
much operates continuously (Case 4). The laser being measured can now be measured as a cw laser.

The neutral-density filters, which can be inserted into the optical path, make it possible to always work within
the desired range 1 - 4.

Furthermore, as was mentioned in the initial consideration, the HP-MSM-HB is equipped with quite a few op-
tions for triggering. Combined with integration time control and delay time control, it is possible to take good
measurements even in Case 1.
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These four cases can generally be sorted into two groups. Case 1 and 2 must be measured in the triggered
measuring mode. Case 4, however, is best measured in untriggered measuring mode cw. Case 3 should be
avoided altogether by choosing a suitable filter.

The below diagram in Fig. 3.1 on page 12 should help with case classification for the laser beams to be
measured.

Pulse frequency a

1 MHz

100 kHz 1

Measuring Mode - cw
10 kHz

TkHz Measuring Mode - Quasi cw

100 Hz

10Hz | Measuring Mode - Triggered

1Hz . . . . ; >
1us 10 us 100ps 1s 10s 100 s Pulse duration

Fig. 22.5:  Choosing the measuring mode through laser parameters

If the laser is in the blue range, it is best to choose measuring mode cw. It is, however, important to remem-
ber that the closer you get to the limit during triggered operation, the greater the integration time will be in
order to achieve the virtual cw case. As a rule of thumb, the integration time within the focal point should
amount roughly to the time for 35 pulses. If the laser being measured falls below the limit frequency of ap-
prox. 500 Hz, you should switch to triggered measuring mode.

While it is almost always possible to measure with the integration time control (optim. function) in the cw or
virtual cw measuring mode, it only makes sense to use it for very long pulse durations (>1 ms) in triggered
measuring mode. With the help of the attenuation filter, the integration time is thus set so that it only amounts
to a fraction of the pulse duration. The trigger will then merely specify to the device the starting time for the
measurement. The integration time may increase or decrease during the course of the caustic measurement
without leaving the pulse path (see Fig. 3.1 on page 12 or Example 2).

=] to-1ms

Laser |
<+

AN
/ N

min Delay (12 ps) Integration time (e. g. 100 ps)

—_

Fig. 22.6:  Measuring parameters for pulsed laser systems with pulse duration greater than 1 ms

In all situations, it is advisable to specify a fixed integration time in order to, through the skilled selection of
the filter as well as the delay and integration times, make sure that a fixed number of pulses is always mea-
sured (see Example 1).
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22.2.3 Examples for triggered measuring mode

Example 1: Pulse duration 50 ns
Pulse frequency 1 kHz

HP-MSM-HB Settings:

Delay: 950 pus
Integration duration: 0.1 ms
Trigger channel: External trigger

Depending on how precisely you are able to set off the trigger, you can also extend or shorten the integration
time.

Measure:
Initiate a measurement. You now have 20 sec. to set off a trigger.

As a result of the delay value of 0.95 ms and the fixed integration time of
100 ps, the HP-MSM-HB detects the second laser pulse after setting off the trigger.

Example 2: Pulse duration 1 ms

HP-MSM-HB Settings:

Delay: 12 ps
Integration duration: 1ms

Trigger channel: Internal trigger
Measure:

Initiate a measurement. You now have 20 sec. to set off a laser pulse.
The HP-MSM-HB measures 12 ps after the trigger is set off.
In this example, the first 12 ps of the laser pulse are not measured:

Example 3: Measuring exactly one pulse
Trigger mode: Triggered operation

In the CCD Settings dialog window, there is a selection menu called CCD Operating Modes. There you can
choose between background, raw data, and measurement data.

When measuring in raw data mode, the CCD is read out quite normally. A second, dark measurement, is not
performed though. Depending on the application case, wavelength, and integration time, there may be obvi-
ous errors in the background.

[t makes sense to measure in this mode when exactly one pulse will be triggered. Since there won’t be a
second, dark, measurement, this single pulse is enough. Here the attenuation should be chosen so that the
integration time is longer than the pulse duration. This makes it possible to avoid most background effects. If
the integration time is too long though, more dark electrons will be generated.

If you would like to record the entire pulse, it must be triggered externally. In this case, the minimum delay
between the trigger and start of the measurement should be 12 ps.
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22.2.4 Summary

If the laser is pulsing at a high frequency (> 500 Hz) or if the pulses last a long time (> 1ms), it is best to mea-
sure with the Optim. option. This makes it possible to vary or optimize the integration time during a caustic
measurement.

For the long pulse duration, choose the attenuation so that the integration time is smaller than the pulse
duration even outside of the focal point.

When the pulse frequency is very high, however, the attenuation must be chosen so that enough laser pulses
are integrated during the measuring cycle. If too few pulses come during an integration time, the number of
photoelectrons will change too much with each pulse. The regulating routines of the LaserDiagnosticsSoft-
ware LDS will then lead to measurements with signal levels that are statistically too high.

It is important to make sure that the integration time is never smaller than the pulse pauses. If this is the
case, it will no longer be possible to perform an untriggered measurement properly with the HP-MSM-HB.

So it sometimes makes sense to set the attenuation so that exactly one pulse is enough to expose the sen-
sor at the focal point. You can then measure a caustic with a fixed delay and an integration time set when the
focus was measured. The dynamic of the CCD sensor (55 dB) is sufficient to measure the entire caustic with
an acceptable S/N ratio.
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23 Appendix B: Basis of laser beam diagnosis

23.1 Laser beam parameter

Raw beam diameter d_

Divergence angle 6 Focal length f

Focus diameter d_

Fig. 23.1:  Sketch for the definition of beam parameters
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23.1.1  Rotationally symmetric beams
According to ISO 11145 as well as ISO 11146 three beam parameters are necessary for the characterization
of a rotationally symmetric beam:

* the z-position of the beam waist (focus) z,
e the diameter of the beam waist d
e the far field divergence angle ©

By means of these three values it is possible to determine the beam diameter at every spot along the propa-
gation direction. The following restriction is applicable: The divergence angle has to be smaller than 0.8 rad
and the focus diameter and the divergence angle were determined with the 2. moment method.

d (2)’=d,  +(z-2,) 0O (1.1)

Furthermore, the beam propagation is described by means of the so called beam propagation ratio K.

K 1ﬁ:4 A | 1.2
M ) T dcﬂ) .®O'
with:
K = beam propagation ratio
M2 = beam propagation factor
A = wavelength in a medium with the refractive index n
o, = divergence angle
d = beam waist diameter

a0

The derived beam parameter product, is a constant size as long as image defect free and aperture free com-
ponents are used.

. 2.
deo 6= A =M A (13

SPP =
4 m-k T

An important beam parameter is the Rayleigh length:

The Rayleigh length is the distance towards the propagation in which the laser beam has increased by VE It
can be calculated by means of the following formula:

- _ _ ﬂ-'dnnz (1.4)
e, 4i-Mm '

a

a()
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23.1.2 Non rotationally symmetric beams

In order to describe non rotationally symmetric beams, the following parameters are required:

¢ the z-position of the beam waist (focus) z, and z,
* the diameter of the beam waist d ,, and d
e the far field divergence angle ©_ and Ocy

¢ the angle ¢ between the x-axis of the measuring system and the x-axis of the beam (the x-axis of the
beam is the one closest to the x-axis of the measuring system.)

Beam coordinate system (x, )

y-axis

y-axis

X-axis

Device coordinate system (x, )

Fig. 23.2:  Beam parameter of the not rotationally symmetric beam

All beams which can be characterized by two axes which are perpendicular to each other can be described
by means of the above mentioned parameters.

Further beam parameter such as the K-figure or the beam propagation factor are calculated directionally by
means of as the same equations as the rotationally symmetric beams. This always results in two parameters
such as Kx and Ky.
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23.2 Calculation of beam data

For the calculation of the beam data not only the algorithms for the 2. moment method are implemented as
demanded by the ISO standard 11145 but also the 86 % method which is widely-spread within the industry.
For the Gaussian TEM0OO-mode both methods offer similar results whereas in case of the majority of other
laser beams the 2. moment method calculates bigger beam diameters than the 86 % method.

Laser radiation often is a mixture of different modes with different frequencies and coherent characteristics.
All known measuring procedures only provide little information on the beam. Therefore the calculated beam
parameters are always dependent on the measuring procedure. For the interpretation of the measuring re-
sults it is important to be aware of this fact.

The calculation of the beam radius requires the following to preparatory steps:

1. Measurement of the power density distribution
2. Determination of the zero level
3. Determination of the beam position

23.2.1 Determination of the zero level

The zero level can — for instance — be determined by means of a histogram by applying the frequency of the
measured power density values (please see Fig. 23.3 on page 100).

- Zero level of the signal
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Fig. 23.3:  Schematic histogram of the scanned measuring points

The histogram shows how frequently a certain power density was measured. The maximum of this curve
indicates the power density of the zero level. The power density is deducted from all measured values of the
power density distribution.

It is important to measure the zero level accurately because even the slightest error would lead to a drastic
change as far as the volume is concerned. This in turn has a great impact on the measured beam radius.
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23.2.2 Determination of the beam position

The beam position is determined by means of the 1. moment method. This means the moment of inertia of
the power density distribution (E(x, y, z)) is determined.

[ [y EGx.p.2)dvdy
JJE(x,y,z)oixdy

ij < E(x,y,z)dxdy
ij(x,y, z)dxdy

X= y= (1.5)

As mentioned at the beginning of the chapter, there are two possibilities how to determine the beam radius
after the determination of the beam position.

23.2.3 Radius determination with the 2. moment method of the power density distribution

The calculation of the beam radius according to the 2. moment method of the power density distribution is
effected as shown in equation (1.6).

[J =%y Ex. 3. 2) dvdy [[r=9 -ECey.2)dxdy

cl(z)= cl(z)= (1.6)
H E(x,y,z)dxdy g H E(x,y,z)dxdy
Based on equation (1.6) the beam diameter is determined as follows:
d_(z)=4-0.(z2)
(1.7)

dm‘ (z)=4- o, (2)

This algorithm contains the product derived from the power density and the squared distance to the moment
of inertia. It is only reliable when the zero level is determined correctly. The fill factor, the ratio of the beam
diameter divided by the integration range/measuring window size is a further important quantity. It should
always have a value between 0.35 and 0.7.
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23.2.4 Radius determination with the method of the 86 % power inclusion

The first step is the determination of the volume of the power density distribution. It is proportional to the total
power. The addition of all power density values and their multiplication with the pixel dimensions result in the
volume and therefore the total power. A reliable zero level subtraction is the fundamental basis.

Based on this total power, the focus lies on the range which includes the 86 % of the total beam power. This
beam power must lie within the beam radius.

The integration typically starts with the values of the maximum power density. Then the integration range is
enlarged until 86 % of the total power lie within the radius. As far as the integration is concerned, the number
of pixels is counted. By means of this the 86 % range which means the beam diameter can be determined.
For circular beams similar to the fundamental mode beams the procedure works well.
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Fig. 23.4:  Graphical presentation of the calculation of the 86% radius

a) Shows the power density distribution.

b) Shows the pixels which include 86 % of the power together.
As a clarification the pixels with a low power are set to zero.

C) Shows a section at the “86 % power density inclusion”.
The level lies at 14 % of the maximum power.

d) Shows the section through the distribution at 86 %.
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23.2.5 Further radius definitions (option)

Not all measuring devices for the laser beam diagnosis come to the same measuring result when carry-

ing out similar measurements with the same laser beam. Apart from a different validation of the measuring
devices the measuring procedures and the used evaluation algorithms have an influence on the determined
beam dimension.

Not all the processes used comply with the valid standards. However, they are the preferred choice for in-
stance in the scientific area. For practical reasons, for instance for the design of the orifices or for the correla-
tion with processing results, it can also be helpful to use alternative beam radius definitions.

As an option, we offer an extension to the following alternative radius definitions:

1. Knife edge method according to ISO 11146-3

2. Slit method according to ISO 11146-3

3. Gaussfit method

4. 1/e? power density loss method

5. Power inclusion method with a freely definable 15t power value
6. Power inclusion method with a freely definable 2™ power value

2. Moments Power inclusion Knife edge method

Slit method Gaussfit method 1/e2-power density

Fig. 23.5:  Schematic illustration of the beam radius definitions that are offered optionally for the PRIMES
LaserDiagnosticsSoftware LDS
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23.3 Measurement errors

Regardless of the measuring principle, there are many sources of errors in determining beam radius.

e Determination of the zero level

e Finite size of the measurement window
¢ Resolution in x and y directions

e Intensity resolution

23.3.1  Error in determining zero level

Calculation of the beam waist radius is very strongly dependent on changes in the zero level. It doesn’t mat-
ter if the 86% or 2. moment method is used.

V1
V1
V,=0.86 (V, +V,) = Fill factor
rO
Ar+ Ar-
Negative Positive offset
offset
V2
& V2
T . C

Fig. 23.6:  Gaussian Intensity Distribution, zero level lowered (left) and raised (right)

Fig. 23.6 on page 104 illustrates this. When the zero level is lowered (left side), the total volume between

the measurement values and the zero level increases. Because of this increase, a larger beam radius is cal-
culated using the curve equation. Conversely, if the zero level is raised (right side), the volume decreases and
the computed beam radius will be too small.

23.3.2 Saturating the signal

High signal amplitudes are clipped by the limited dynamics of the system. If the high power densities are
missing from the calculation of beam geometry, the algorithm always computes a beam that is too large. This
can be compensated for by increasing attenuation.
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23.3.3  Errors from incorrect measurement window size

The entire laser beam must be within the measurement window for correct normalization of the volume of the
measured distribution. Since the intensity distribution, in principle, extends infinitely, a fraction of the beam
power is always outside the measuring range.

In the following, the normalization of beam radius is proportional by half to the window size. This size is de-
fined as the Fill Factor (F).

21

" Width of the measuring window

(1.8)

50 Failure because of Offset Displacement

-2\ Resolution: 256 steps

Beam diameter

- -0.25! ill :
ling factor: Width of measuring window

Failure in %
o

-50 |,

0 0.2 0.4 0.6 0.8 1.0
Theoretical filling factor

Fig. 23.7:  Error During Beam Radius Calculation by Offset of the zero level Plane for Various Offset Values (Gaussian
Intensity Distribution)

In Fig. 23.7 on page 105, the effect of a Fill Factor greater than 0.7 can clearly be seen. For Gaussian-like

beams, the Fill Factor should be held between 0.4 and 0.6 to minimize errors. For Top-Hat distributions, the
limit is around 0.9.
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24 Appendix: LaserDlagnosticSoftware LDS

This chapter describes the functions of all main menus and submenus of the menu bar.

File Edit Measurement Presentation Communication Script Help

O | B & BB

I Measurement\MSMZ095.foc

A
Copy
False colors... ]
Clear plane
P False colors (filtered) ... Editar...
Clear all planes
Isometry... List...
Change User Level... Isometry 30... Python...
Review (B6%)... R
Review (Sec. M »
eview (Sec. Moments)... - .
New ¢ ) Activation...
Open... Caustic... .
About LaserDiagnoseSoftware...
Close Raw-beam...
Close all SymmetryCheck...
Save Fixed Contour Lines... E ————
B Variable Contour Lines... Becanlbi
Eori Graphical Review... Free Communication...
Scan device list...
Load measurement preferences... Systemstate..,
Save measurement preferences... Evaluation Parameter View...
Protocol... Evaluate Doc...
Print... Color Tables...
Print preview... Toolbar
Recently opened Files Pasition...
Exit

Evaluation ...

A

Environment...

Sensor parameters..,
Beamfind Settings...
CCD info...

CCD Settings...
LOM-Adjustment...

Power Measurement
Single...

Caustic...

Start Adjust-Mode

Option...

Fig. 24.1:  Menu bar
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241 File

This menu includes — among others — the administration of measurement and setting data.
2411 New (menu File > New)

By means of New a new file is created.

24.1.2 Open (menu File > Open)

By means of Open a selected file is opened.

241.3 Close/Close all (menu File > Close/Close all)

Close will close the file that is currently open. Close all will close all files currently open.
24.1.4 Save (menu File > Save)

The file currently opened is stored. The standard type of file is a binary file format with a minimal memory
requirements. The file ending for a measuring file of this type is “.foc”. As an alternative, it is possible to store
the data in a ASCII format with the extension “.mdf”. Information regarding the file format “.mdf” can be
found enclosed. Only files with this formats can be opened by the program.

241.5 Save as (menu File > Save As)

You have to assign a file name, choose the storage location and the file format.

Only save the measurement data with the extensions “.foc” or “.mdf”’. You can only view measure-
ment data if the respective file was explicitly selected in the toolbar.

241.6 Export (menu File > Export)

Exports the pixel information of the power density distribution to a Excel table (*.xIs). As an alternative, the
numeric results from a “.foc” file can be stored in a tab-separated text file (*.pkl) which can be imported into
Microsoft Excel. The pkl export function has a coordinate origin in the middle of the measuring area (yellow
dot).

1
y : Measurement Range
'Measring
T Laser Beam EWin dow
Ci‘

Zero Poirlvt pkl-coordinates

— X

Fig. 24.2:  Coordinates of the pkl-export function (the illustration is not to scale)
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241.7 Load measurement preferences (menu File > Load measurement preferences)

Stored settings can be resorted to with Load measurement preferences. The standardized extension for a
setting file of the HP-MSM-HB is “.ptx”.

24.1.8 Save measurement preferences (menu File > Save measurement preferences)
The current measurement settings are stored (.ptx-file).

24.1.9 Protocol (menu File > Protocol)

The calculated measurement results from a single plane can directly be written into a text file.

The following is stored:

e Date and time of the measurement
e Beam position and beam radius (according to 86 %- and 2. moment method definition)

Therefore please activate the check box Write. Then you can directly enter the name in the field Filename or
you can use the standard selection menu with the button Browse.

Protocol | x|

[~ Log File
v write

Filename: IC;\LASEF{DS\EXA Browse l

Fig. 24.3:  Window Protocol

24.1.10 Print (menu File > Print)

You can print directly from the program. The current window can be printed with the menu point Print in the
menu File. With the menu point Settings it is also possible to change the settings as far as the formats etc.
are concerned.

24.1.11 Print preview (menu File > Print preview)

Shows a preview of your printing order.

24.1.12 Recently opened files (menu File > Recently opened Files)
Selection of the files processed before.

24.1.13 Exit (menu File > Exit)

Terminates the program.
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24.2 Edit

24.21 Copy (menu Edit > Copy)

By means of the copy function a direct export of graphics to other programs is possible. In this case the
content of the current window is transmitted to the Windows clipboard.

24.2.2 Clear plane (menu Edit > Clear plane)

The content of the actual displayed measurement plane of the measurement data set selected in the toolbar
is deleted.

24.2.3 Clear all planes (menu Edit > Clear all planes)

The content of all measurement planes of the measurement data set selected in the toolbar is deleted.

24.2.4 Change user level (menu Edit > Change User Level)

By entering a password a different user level can be activated.

24.3 Measurement

24.3.1 Measuring environment (menu Measurement > Environment)

-
Measuring Environment: ﬁ

Comment:

Focal length: |204 956

Z-anis offset:

1]
A-atiz offget: |0
1]
0

mm
mm

mm
‘-atis offset: mm

Coordinate rotation: degree

wWavelength: | 1054 pm

1

Device-lazer distance: |-5.000 m

Mazimum Fower: |E000 W

ik

Efficient Power: W

Apply " Measurement
To:

Apply all planes (+  Diocument

I

Fig. 24.4:  Dialogue window Measuring Environment

In the dialogue window Measuring Environment data such as the laser type, focal length etc. can be
stored. These data can be read via Presentation > Review.

Focal length

Stating the focal length is relevant for the evaluation of the caustic measurements. From the caustic process
and the entered focal length the raw beam diameter on the focussing optic can be calculated.
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Wave length

The wave-length is the basis for a correct determination of the beam quality factor M2. It is 1.064 um for
Nd:YAG laser.

A wavelength can also be typed in numerically.
While only the calibration points of the measuring objective can be configured in the CCD Setting dialog win-

dow, the exact value of the laser’s wavelength can be entered in this window. This value is used in all numeric
evaluations, such as the calculation of the beam quality factor M2,

Caution: If the wavelength is newly selected in the CCD Setting dialog window, the value in this
window will be overwritten with the selected calibration point.

Application

By means of the button Apply the entries can also be changed after a measurement. With the button
Apply all planes the entered values are inserted and settled, while the button Apply only refers to the value
in the current plane.

Laser power

Entering the laser power is a reference value for the relative power position in the menu point Single mea-
surement or Caustic measurement. Furthermore, a z-axes offset as well as a coordinate rotation angle can
be entered.

Comment

Please do not use the character # in the comment field “Comment”. This character is used as a separator
in the software. If it is entered in the field “Comment”, problems could occur when it comes to storing or
activating measuring data.

A line break can be enforced by means of the key combination: <Ctrl> + <Enter>.
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24.3.2 Sensor parameters (menu Measurement > Sensor parameter)

Sensor parameters

— Mechanical limits — Mechanical limits Dewice:

[LEL]

R

A-resolution: | 64

‘-resalution: | G4

LI

Dietectar
Mame:

| =
More.. |

vi | oo0 oz [ oo [ Manual Z-Asis

ve, | oo 22;| 14.00 B Toizead

|_ Fadinz Elepraadan
T I 0.00 231| 13041 W R

Fig. 24.5:  Dialogue window Sensor parameters

Mechanical limits

By pulling the turquoise square with the mouse pointer you can restrict the movement range of the y- and z-
axis. Therewith you can prevent damages in case other components reach into the movement range of your
device. The maximum value corresponds to the value Y3 and Z3.

Device

By means of this option, you can select the device which is supposed to be operated. Depending on the
number of devices connected, additional device numbers are assigned.

RPM
Not relevant for HP-MSM-HB.

Resolution

Here you can enter the number of pixels in the measuring window, ranging from 32 x 32 to 256 x 256 pixels.
Generally, 64 x 64 pixels are sufficient. Please keep in mind that the more pixels there are, the longer the
measurement will take.

Detector
Not relevant for HP-MSM-HB.

Manual z-axis

With this function you can deactivate the z-axes of the measuring system. This is useful if you want to use
external movement axes. In this case you can manually assign a z-value to every measurement plane in the
dialogue window Single measurement.

24.3.3 Beam find settings (menu Measurement > BeamFind Settings: Beamfind
Not relevant for HP-MSM-HB.

Revision 00 EN - 01/2021 111



PRIMES

24.3.4 CCD info (menu Measurement > CCD Info)

The most important device data is shown in the menu Measurement > CCD Device Info. Here you can see
the magnification information for the measuring objective and also check which beam path is turned on.

If obvious default values (1:1) are shown instead of the actual magnification, then please check the mounting
of the measurement objective.

CCD Info x

Fig. 24.6:  Window CCD Info
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24.3.5 CCD settings (menu Measurement > CCD Settings)

CCD Settings S

Trigger-Mode CCO Settings

CCOo

(#" Cw{ Quasi-cw measurement H

[ Triggered cperation

ChOS Delay:  |554 pE
-

- Integration Time: L s
~

~ CCD-Maode

~ " Underground

- [ FawData

- [ Plessuring Data

Filter Wheel wavelength Trigger
[+ manual O
...... Trigger Lewel: = ———— )
2 ‘wavelength: |IZI.355 - .
Trigger Channel: Mormal Trigger -

Filter referenced: ye3
Magnlﬂcatmn:l 1000 Transter Signal: ||:|.:. Transfer j

Filker Factar: 1.0 Test | Stop |

Apply

Selected Filter: 2

Fig. 24.7:  Dialogue window CCD Settings

The wavelength, attenuation, and operating mode are all set in the CCD Settings dialog window.

Trigger modes

The appropriate settings must be configured here in keeping with the operating mode of the laser to be mea-
sured. Here it is important to consider that pulsed lasers with a pulse frequency of more than 500 Hz can be
measured in cw mode. If, however, the operating mode is set to pulsed and a cw laser system is involved,
the measuring device will always display the error message “Error Black Pixel Measurement” or “Time Out
During Measurement” in reaction to a measurement request.

Delay

This function can only be used with a “triggered operation” trigger mode. The time the measuring system
should wait between when it detects the trigger pulse and the start of the measurement is set here. Together
with the function “Integration Duration”, defined “Windows” from the plus cycles can be measured (e.g. ex-
actly one pulse or parts of an ms pulse. The minimum delay is 12 ps.

CCD operating modes

Three different modes can be set here. If the Raw Data setting is activated, the measuring system will return
the uncompensated data of the CCD when a measurement is requested. Especially with NIR irradiation,
these can be riddled with measuring errors such as “smear effect” readout noise. Even the numeric beam
data generated from this data will be affected by this.

If a Background is selected as the operating mode, only correction data will be returned while measuring.
Measuring Data mode should always be the default setting here though. Only when this mode is turned on
can the measuring system deliver reliable measuring values.
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Integration duration

This function sets a defined integration duration. The optimizer must be deactivated before this can be ac-
complished, since otherwise the measuring device itself will optimize and thus change the integration dura-
tion. This function is also used mainly in measuring pulsed laser systems.

Filter wheel

Which filter is needed for measuring depends on the wavelength and the intensity of the laser beam being
measured and the appropriate one must be chosen specifically for each measuring task.

A filter can be considered suitable when all measuring planes of a caustic measurement can be measured
using an exposure time between 18 ms (-20 dB) and 0.18 ms (-60 dB). Outside of these limits, the S/N ratio
of the CCD declines, thus reducing the accuracy.

Wavelength

Due to the wavelength-dependent overall magnification of the camera-based measuring system, it is impor-
tant to check that the right selections have been made before each measurement. The wavelengths shown
here represent the calibration points of the measuring objective. As a result of the achromatic properties of
the measuring objective, a wavelength range between 1 030 and 1 100 can be achieved, for example, with a
calibration point at 1 064 nm without causing generating measuring errors.

Trigger

The trigger menu is only pertinent when measuring pulsed laser systems. A fixed value (2 001) is generally
specified for the trigger diode by default. This value describes the threshold value at which a trigger signal

is emitted. If you switch the trigger to automatic, the trigger level will first be set to the maximum value. The
Test button is renamed in Optimize. In the optimize routine (laser must be turned on), the trigger threshold is
lowered gradually until the HP-MSM-HB starts receiving trigger signals (lower trigger level). The trigger level is
then increased until the HP-MSM-HB stops receiving trigger signals (top trigger level). The final trigger level is
determined by calculating the arithmetic mean of the two limit values. External trigger entry can be activated
via the menu point Trigger Channel. Transfer signal pertains to the transfer output of the MicroSpotMonitor.
Here it is possible to define the CCD sensor state at which there should be a trigger signal (e.g. for turning on
the laser).

Power

Trigger in Trigger out Transfer Ethernet

G ©Q © O i

PRIMES-Bus 10/100 Mbits
Input Output
external trigger internal trigger
BNC BNC

Fig. 24.8:  Trigger connections
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24.3.6

Not relevant for HP-MSM-HB.

24.3.7

Not relevant for HP-MSM-HB.

24.3.8

Fig. 24.9:

22

21

20

Single (menu Measurement > Single)

LQM adjustment (menu Measurement > LQM Adjustment)

Power measurement (menu Measurement > Power Measurement)
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Dialogue window Measurement settings
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HP-MSM-HB

1 Single Starts a measurement in the chosen plane
Monitor Starts repeated measurements in the chosen plane automatically
Video Mode
2 Start Starts a measurement in the currently chosen plane
3 Stop Finishes the measurement in the currently chosen plane
4 Reset The measuring device is reset
5 Stop Motor Not relevant for HP-MSM-HB
6 Plane Selection of the measuring plane (0-49) either explicit or by means of the buttons (+/-)
7 Entry field Numerical entry of the z-position
8 Copy Copies all settings (window size and window position; x, v, z; etc.) from the former plane
to the current plane (e.g. 1>>2)
9 Find beam Starts an automatic beam search in the current measuring plane
10 Scan Starts an automatic beam search with the HP-MSM-HB. The algorithm works at a fixed
z-position and searches only within the range of the specified measuring window.
11 Ampl. Slide control in order to adjust the optical amplification (exposure time of the CCD)
12 Power Slide control in order to adjust the laser power to save it in the software
13 Entry field Power Numerical input of the laser power to save it in the software
14 Entry field Ampl. Numerical input of the electrical ampilification
15 Averaging Analysis of the serial measurements. Averaging algorithms: average value, values of the
maximum pixels and the value of the maximum trace
16 Averaging Selectable number (1 — 50) of single measurements for the averaging
17 LED symbol and Display for the degree of the signal saturation (LED green 2 ok, red 2 not ok)
bar graph display
18 False color Activates the option of the false color presentation
19 Zoom Magnification settings for the measuring window
20 Symmetric This option enforces the usage of square measurement windows, whose size is only
adjustable via x.
21 XY Set the measurement window size for non-square windows
22 Display Measuring window shows the current measuring result
23 Z Slide control in order to set the z-position
Tab. 24.1:  Explanation of input and setting elements
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With the dialogue window Measurement settings either single measurements or repeated measurements
can be carried out. The measuring window position can be set either manually or automatically.

Controlling measuring modes (individual measurement, monitor, and video mode)

There is a total of three different measuring modes that can be selected here. In the Individual Measure-
ment and Monitor measuring mode, all necessary compensations (smear effect, diffusion) and exposure
time adjustments are performed every time a new measurement is carried out. Valid measuring data is gen-
erated in this mode.

The measuring mode VideoMode does not produce valid measurement data. Here the exposure time is
carried over from the last measurement and does not vary. Compensation measurements are not performed,
making it unnecessary to consider or compensate for measuring artifacts such as smear effects.

Due to the “high” measuring frequency of about 5 Hz, this operating mode is particularly suited for use when
aligning the device. The numeric results should not be interpreted absolutely, but rather always relative to
each other.

Power

The slider sets the actual laser power, so the software algorithm can calculate the spacial power density. It
can be set to any power up to the maximum.

The maximum power is entered in the menu under Measurement > Environment. The power density is
calculated in relation to the power values set here. Up to 50 individual measurements can be recorded in a
measurement file. The results can be easily compared and analyzed with the various presentation functions
of the LaserDiagnosticsSoftware LDS.

Optical amplification (opt. ampl.)

This function activates the automatic adjustment of the exposure time of the CCD for every measurement.
The function must be activated in order to keep the signal/noise ratio consistently high for a caustic measure-
ment.

For special measuring applications, however, it might make sense to deactivate this function and set the ex-
posure time to a fixed value between 12 ps and 200 ms. Here it is important to ensure sufficient attenuation
of the laser beam with the help of the fixed ND filter or the filter wheel.

Copy

Using the Copy button, you can apply the measurement settings for window size, window position, power,
and amplification from the previous measuring plane.

Beam search

The Beam Search will initiate an automatic beam search. When this happens, the system will only search
the area of the currently set window for the set z-position.

If the beam search is completed successfully, a measuring window with the appropriate size and position
will appear on the display screen. The beam can then be accepted using the Start button. The size of the
measuring window depends on the magnification of the measuring objective. The measuring objective and
the wavelength are the influencing variables here.

Scan

For devices such as the LaserQualityMonitor LQM, the measuring window is much smaller than the measur-
ing area defined with the x- and y-axis (2 mm x 2 mm). The beam search is therefore supplemented with the
Scan command. Once a scan is initiated, the HP-MSM-HB will automatically sense the measuring area. If

a point of maximum intensity can be identified, the HP-MSM-HB will automatically zoom in on this area and
adjust the measuring window size accordingly.

Size of the measuring window

During a manual beam search, you can define the location and size of the measuring window yourself in
the dropdown menu within the mechanical limits. You can change the location of the measuring window by
clicking on it and dragging the frame with the mouse.
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Z-Slider
The location of the window in the z-direction (height) can be set by the z-slider or entering a numeric value.

Symmetrical

Once this function is activated, only rectangular measuring windows will be allowed. In cases where an ellipti-
cal or even a square laser beam is being measured, this function should be deactivated so that the measur-
ing window can be optimally adjusted.

False color rendering

False color rendering is activated by clicking on the corresponding button. A measurement is initiated by
clicking on the Start button. Selecting Monitor and pressing the Start button will initiate an ongoing, repeat-
ing measurement with the current settings. The repeat rate depends on the spacial resolution and the type of
communication between the PC and the HP-MSM-HB.

Zoom function
The zoom function allows for detailed magnification of the measuring area.
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24.3.9 Caustic measurement (menu Measurement > Caustic)

The caustic measurement is a serial measurement where the z position is varied. The results are stored in
different planes. A different z-position is assigned to every measuring plane. As the beam radius as well as
the power density change in every z-position, the position as well as the size of the window and the signal
strength can vary from plane to plane. The parameters are automatically adjusted in the process and can
also be configured separately for each measuring plane.

Parameters (start number of the plane)

Under Start, the start number at which the measurement is initiated can be entered for the plane. By default,
the start number is generally set to zero and should only be changed when you are measuring in an existing
document and don’t want the existing measurement data to be overwritten. If, for example, you have mea-
sured a caustic with 21 planes and want to magnify the measuring area to the smaller z-values, you can set
the start plane to 21 and modify the measuring area appropriately. The new measuring values will then be
written into the existing document starting with plane 21.

In the Quantity selection field, the number of planes to be measured in the specified z-range is set. The fol-
lowing should be considered here:

e Since the LaserDiagnosticsSoftware LDS always sets the measuring plane distances so they are equi-
distant (equal spacing) and the measuring area is aimost always situated symmetrically around the focal
point, an odd number of measuring planes should be selected. This ensures that the focus plane is
measured.

e Beam measurement norm DIN 11146 specifies that at least 10 measuring planes should be measured.
Furthermore, five measurements should also be taken within a Rayleigh length and the other beyond 5
Rayleigh lengths. In order to meet all of the requirements with equidistant distribution, at least 17 mea-
suring planes must be measured in a range of = 3 Rayleigh lengths.

Mode (automatic and manual settings)

There are two different measuring modes for caustic measurement. In “Automatic” mode, the measuring
system and the LDS determine the ideal measuring window position (x- and y-direction) for each measuring
plane and the optimal measuring window size for the fill factor. Furthermore, the plane location in the z-direc-
tion is also calculated based on the specifications (humber of measuring planes, measuring limits z-direction).

Especially when adjusting the measuring window size and the measuring window position in the x-
and y-direction, the number of iterations (max. three per plane) can result in an extended measure-
ment duration.

It is therefore possible to change the measuring mode to “Manual Settings” for recurring measuring tasks
and for repeating measurements. In this case, the measuring system will take the measuring window posi-
tions and measuring window sizes from the previous measurement or from a .ptx file. This reduces the mea-
surement duration considerably, but does require that the location and parameters of the laser beam change
only minimally.

Beam search

This selection field specifies which plane the caustic measurement should be started in. If the optional Beam
Find function is activated in the Options dialog window, that is also the plane in which this function will be
performed. When the Beam Find function is deactivated, this plane must be manually measured ahead of
time to make sure that the laser beam is found.

The window can be adjusted under the Adjust menu point. The settings for spacial resolution of the beam
search, the threshold value, and the minimum signal strength can be entered under the Details menu point.
Beam search can be turned off in the Measurement > Option (only for advanced users) menu by deacti-
vating the checkbox Enable Beam Find Process.
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Automatic caustic measurement (menu Measurement > Caustic > Automatic)

o
Caustic settings ﬁ
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Fig. 24.10: Dialogue window Caustic settings

During automatic caustic measurement, the minimum and maximum z-position is selected together with the
number of measuring planes. The measurement cycle begins with an automatic beam search in the specified
starting plane. The beam search only occurs within the area of the starting plane’s measurement window.

Settings can be entered manually. After manually entering the settings for the measurement planes as de-
scribed in the following section, the caustic measurement can be repeated automatically by choosing the
Manually adjusted mode.

It is also possible to store measurement settings such as window size, position, etc. in a data file to be re-
loaded again if necessary (File > Safe/Load measurement preferences).

A measurement cycle is started by pressing the Measure button. All planes will be measured then one after
the other during the measurement cycle.

Manual caustic measurement as time series (menu Measurement > Caustic > Manually adjusted)

The manual caustic measurement consists of a series of individual measurements at various z-positions, with
the results being stored in their own planes.

24.3.10 Start adjust mode (menu Measurement > Start Adjust mode)
Not relevant for HP-MSM-HB.
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24.3.11 Option (advanced user only) (menu Measurement > Option)
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Fig. 24.11: Dialog window Option

Enable beam find process

The Beam Find function must be used for caustic measurement. This involves an algorithm that separates
the measuring signal from the measurement artifacts (e.g. noise) via an adjustable trigger threshold and
adapts the size of the measuring window to this signal. This algorithm is only executed in the beam search
plane (Dialog window Caustic). On all other measuring planes, the measuring window size is determined us-
ing the fill factor.

If this function is deactivated, the beam search plane must be manually “premeasured” in the measuring
system. Otherwise the measuring system might end up positioning the measuring window on the edge of the
measuring area where there is no measuring signal. This makes it impossible to take a meaningful measure-
ment.

If you turn the Beam Find function off and have the measuring measure the beam search plane system be-
fore each caustic measurement, you can save about 20 sec of measuring time per caustic measurement.

Summary: This function should be activated by default and only deactivated by experienced users. Turning
off this function can shorten the time for caustic measurements by about 15 %.

Fill factor

The fill factor is the quotient of the beam diameter and the length of the sides of the measuring window. As
long as the measuring signal is not cut off and there are no noise components in the measuring result and
now errors in the offset determination, the fill factor won’t influence the accuracy at all. But since every real
measuring signal is tainted with noise and since the precision with which the zero level of a measuring signal
can be determined is finite, very small fill factors can lead to a high level of accuracy. Depending on how
substantial the RMS noise is and the errors in the zero level determination of a measuring plane, the optimal
fill factor value to produce the best possible mathematical result will be different.
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For TopHat and Gaussian beam shaped laser beams, the fill factor should range between 0.5 and 0.7. If the
beam has diffraction rings, however, and if these are located completely within the measuring window, the
optimal value for the fill factor can be between 0.5 and 0.6.

By default, the value should be set to: “Max 0.7 Min 0.5 Target 0.6”. For extremely deformed beams, the
value may be changed to “Max 0.6 Min 0.4 Target 0.5”".

Font size

The font size for the most important display window can be changed here.
It is set to 10 points at the factory.

Open windows

When the window opening function is activated, some basic windows are opened when the LDS is started. If
you don’t want this to happen, the function can be deactivated.
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24.4 Presentation

This chapter describes the presentation, analysis and storage of measuring results.

In order to carry out comparisons between different measurements, the program can manage several
measuring data sets simultaneously. The opened data sets are shown in the toolbar. In order to open one
presentation, the data which is to be examined is selected in the list of the data selection and afterwards the
desired kind of presentation is chosen.

File management functions as well as various display types can be pulled up directly with the symbols in the
menu bar.

O & B <& BB

Fig. 24.12:  Selection of a data set

On the selection plane, it is possible to switch back and forth between different image storages of the mea-
suring series. When plane selection is activated, it is possible to move up or down by clicking the cursor.
When plane selection is set to Global in the display menu, then it is also possible to move up/down with the
cursor button.

In the menus for the notation of single measurements (Presentation > Variable contour lines, Presentation
> Isometry and Presentation > False color presentation) the option Autoscale effects the usage of the
entire display range for the measuring values.

Moreover, you have the possibility of switching between different image memories of series of measurements
by means of the Plane selection. Switching is also possible by means of the cursor keys up/down if the
plane selection is selected. If the plane selection in the display menus is set on Global, switching simultane-
ously between the planes is possible via the selection in the toolbar.

The title of the dialogue window indicates the name of the data sets shown.

For the parallel evaluation of several measurements the program has 50 image memories which can record
one measurement each. These image memories (measuring plane) can also be used in order to record
changed measurement values in case of a parameter variation.

Due to the variation of the z-position in the different planes a caustic measurement is realized. Due to a
change of the laser power it is possible to simulate, e.g. the thermal inflow-behavior of the system. Similarly,
time series are possible. Respective displays are, for instance, possible by means of the menu item Presen-
tation > Graphical review.
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24.41 False colors (menu Presentation > False colors)

Here, a false color presentation of the measured power density distribution is generated.

~
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Fig. 24.13: Dialogue window False colors

The used color scale is shown on the left. For a higher sensitivity, e.g. for the analysis of diffraction figures, it
is possible to switch the used color scale in the menu Presentation > Color Tables. By means of the slide
control on the left hand side of the color scale you can display the sections of different ADC values with the
corresponding radii.

Apart from the automatic scaling, there are three more types of scaling:

Scale on density

All planes of a caustic measurement are scaled on the maximum measured power density. This is supposed
to help comparing the different planes more easily.

Pixel scale

This scaling is only interesting when it comes to the usage of asymmetric measuring windows. In this case
the axis of the windows are no longer a function of the measuring window size but of the number of pixels
measured.

Window scale

With regard to this function, all measuring windows of a caustic measurement are enlarged to the size of
the maximum measuring window. This function, too, is supposed to help comparing the different measuring
planes of a caustic measurement more easily.

The beam axes can be displayed in all types of scaling by activating the check box Beam axis.

Rule function
The beam can be measured in any direction by left-clicking on the image.
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24.4.2

False colors (filtered) (menu Presentation > False colors (filtered))

The special function of the filter is called spline — function. It is characterized by the fact that the position of
the maximum is maintained. The single pixels in the matrix are weighed by means of a 1-2-1 filter in order to

reduce the noise.

This filter can also be used multiple times without the position of the maxima being moved.

Fig. 24.14:

24.4.3

-
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Dialogue window False colors (filtered)

Isometry (menu Presentation > Isometry)

This menu item generates a spatial display of the measured power density distribution of a plane. The false
color display can be deactivated. A turn of the distribution by 90°, 180° and 270° each is possible.
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Fig. 24.15:

Dialogue window Isometry (on the left with a deactivated color display)
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HP-MSM-HB

24.4.4 Isometry 3D (menu Presentation > Isometry 3D)

This function generates three-dimensional displays of the power density distribution of a plane and all planes

in false colors.

The presentation window is divided. On the left the caustic, on the right the power density distribution in a
plane is displayed. The horizontal size of the single windows can be changed by drawing the separating bar

by means of your mouse.

The graphics can be rotated along all three axis with the left mouse button and with the right mouse button
they can be positioned in the window.

9
-
-~

2 3 4
1]
‘ﬂ%— E ® @ |Plane D zoom —f——  contour -}

“HH

Change window size

Fig. 24.16: Dialogue window Isometry 3D

1 3D presentation of the
plane

2 3D presentation of the
caustic

3 Magnification in the plane

4 Rotation

5 Plane selection

6 Zoom

7 Contour

Inserts the 3D presentation of the power density distribution in the plane in the
display window.

Additionally inserts the 3D presentation of the caustic in the presentation window.

In the left part of the presentation window a magnification of the plane displayed
on the right is inserted (the desired area can be clicked by means of the left
mouse button in the right window).

Causes a rotation of both graphics along the z-axis.

Here the plane, which is to be displayed, can be chosen (you can also choose
the desired plane in the 3D caustic by means of the left mouse button).

Slide control for a continuous magnification of the presentation

Slide control for a contour trimming along the power density.

Tab. 24.2:  Explanation of selection and setting elements
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24.4.5

For the radius definition there are two basic determination possibilities:

e Determination of the beam radii according to the 86% - power definition,
(see chapter 23.2.4 on page 102).

e Determination of the beam radii according to the 2. moment method (ISO 11146),
(see chapter 23.2.3 on page 101)).

Review 86 % or 2. moment (menu Presentation > Review (86%)/(2. moment))

@ MSM.foc - 86% Review

Plane: Plane 0 Plane 1 Plane 2 Plane 3 Plane 4 Plane 5 Plane & Plane 7 Plane Plane 9 Flane 10
Radius [mm] 0.100 0082 0084 0.075 0.087 0.080 0053 0.048 0.040 0035 0.030
Pasition X [mm] 0.152 0.148 0.143 0.137 0.131 0.128 0.122 0.115 0.109 0.103 0.057
Pasition Y [mm] 0.043 0.040 0033 0032 0028 0023 0.021 0.017 0.012 0.010 0.008
Pasition Z [mm] 142.700 143.400 142,100 142,800 145.500 146.200 146.900 147.600 145.200 143.000 143.700
Zero level [A/D-Cnis] 261.750 2680.000 265.000 284750 284750 284.500 258.750 262.000 258.750 255.000 2681.000
Pawer [kW] 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Radius inten. [kW/om?] 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Pesk inten. [MViem?] 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Date: 24 82014 24 82014 24 82014 24 82014 24 82014 24 82014 24 82014 24 82014 24 82014 24 82014 24 82014
Time: 10:26:58 10:26:59 10:28: 7 10:27: 9 10:27:11 10:27:13 10:27:17 10:27:19 10:27:22 10:27:25 10:27:28
Focal length [mm] 205.000 205.000 205.000 205.000 205.000 205.000 205.000 205.000 205.000 205.000 205.000
Z-axiz-offsst 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Yesxis-offset 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Y-gxis-offset 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Coord rotation [deg ] 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Wavelength [um] 1.084 1.084 1.084 1.084 1.084 1.084 1.084 1.084 1.084 1.084 1.084
Fill Factor 0.577 0.528 0.483 0.645 0.582 0.516 0.604 0.534 0.636 0.601 0.519
Gomment:
) . 0, .

Tab. 24.3:  Result window 86% Review
@ MSM.foc - 2. Moments Review
Plane: Plane 0 Plane 1 Plane 2 Plane 3 Plane 4 Plane § Plane € Plane 7 Plane 8 Plane 8 Plane 10
Radius [mm] 0.102 0.083 0.085 0.076 0.089 0.061 0.053 0.045 0.038 0035 0.031
Radius X [mm] 0.101 0.084 0.085 0.075 0.068 0.060 0.052 0.045 0.038 0034 0.020
Radius Y [mm] 0.102 0.093 0.088 0.078 0.089 0.062 0.054 0.047 0.040 0.036 0.032
Angle [7] {xly-plane] T -44.5 40.2 243 16.8 10.5 5.5 1.1 27 08 36
Fosition X [mm] 0.153 0.147 0144 0.137 0.131 0.125 0.121 0.115 0.108 0.103 0.097
Position ¥ [mm] 0.042 0.039 0.033 0.031 0.028 0.023 0.021 0.017 0.013 0.010 0.007
Fesition Z [mm] 142700 143 400 144100 144 800 145 500 148 200 148 500 147 800 148300 149,000 149.700
Zero level [A/D-Cnts] 261750 260000 265000 264750 284750 264 500 258 750 262,000 258 750 259,000 261,000
Power W] 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Feak inten. [KilV/em? 0.000 0.000 0.000 0.000 0.000 0,000 0.000 0.000 0.000 0.000 0.000
Date: 24.8.2014 2482014 24.8.2014 24.8.2014 2482014 2482014 2482014 2482014 2482014 2462014 2462014
Time: 10: 10:26:59 10:28: 7 10:27: 9 10:27:11 10:27:13 10:27:17 10:27:19 10:27:22 10:27:25 10:27:28
Faocal length [mm] 205.000 205.000 205.000 205.000 205.000 205.000 205.000 205.000 205.000 205.000 205.000
Z-sxis-offset 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Heaxis-offset 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Yeaxis-offset 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000 0.000
Cocrd rotation [deg.] 0.000 0.000 0.000 0.000 0.000 0,000 0.000 0.000 0.000 0.000 0.000
Wsvelength [um] 1084 1.084 1.084 1.084 1.084 1.084 1.084 1.084 1.084 1.064 1064
Radius X [mm] 0.102 0.093 0.085 0.078 0.088 0.080 0,052 0045 0038 0034 0.030
Radius ¥ [mm] 0.102 0.093 0.085 0.076 0.069 0.062 0.054 0.047 0.040 0038 0032
Fill Factor 0.584 0.537 0.431 0.655 0.592 0.528 0.608 0.531 0674 0.557 0.530
Ellipticity (Rmin/Rmex) 0.991 0.988 0.987 0.988 0.985 0.978 0.968 0.958 0.955 0.949 0948
Radiusi/RadiusX 0.997 1.008 0.994 0.998 0.999 0.939 1.000 1.000 1.000 1.000 1.000
RadiusY/Radiusy" 1.003 0934 1.008 1.002 1.001 1.001 1.000 1.000 1.000 1.000 1.000
3*RadiusC/WindowsizeiX 0.876 0.808 0.735 0.978 0.883 0.731 0.897 0.779 0.987 0.872 0.774
3"RadiusyWindowsize 0.878 0.806 0.737 0.936 0.894 0.797 0.927 0813 1.033 0.919 0816

Comment:

Tab. 24.4:

Result window 2. Moment Review

The parameters and results of the current selected plane are highlighted in blue. When the measuring signal
only exceeds the zero level by a little bit, the measuring results are not shown in black, but rather in gray. In
this case, check to see if the measuring values are reliable or need to be thrown out and the measurement
repeated with different settings.

The entries for power, focal length, and wavelength as well as any comments can also be changed after the
fact. For this purpose there is the button Apply in the menu item Measurement > Environment.
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24.4.6 Caustic (menu Presentation > Caustic)

The results of the caustic measurement can be displayed by means of the menu item Presentation >
Caustic. On the left Fig. 24.17 on page 128 shows the measured beam parameter either on the basis of
the 86%-radii or the 2. moment method evaluation according to ISO 11146. In the middle of the picture the
graphic shows the caustic profile. The beam radii are depicted on the beam spread direction. On the right is
a false color presentation of the measurement plane selected with the mouse shown together with numerical
results of this corresponding plane.
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Fig. 24.17: Dialogue window Caustic

The red line depicts a compensation curve according to the calculated fits which can be displayed via the
check box Fit in the 2D presentation.

Compensating curve

In order to evaluate the caustic, a hyperbolic compensating curve (ISO 11146) is adapted to the measur-
ing values. This compensating curve describes the propagation of an ideal laser beam mathematically. The
development of the compensating curve is theoretically determined by means of the following parameters:

e Standardized beam quality factor M2 or respectively beam propagation ratio K
e z-position

e focus radius

e Rayleigh length

Standardized beam quality factor M2 (or respectively the beam propagation ratio K= ,1—,2)

The normed beam quality factor describes how well the affected laser beam can be focused in relation to the
dominant mode. The basic mode represents the theoretically best possible beam and has a beam quality
factor M2 of 1. All other beams have higher M2 values.
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Z-position
This value provides the position of the focus points in the z-position. As the compensation curve takes the

measurement points into consideration, the calculated z-position is not necessarily located at the position,
which has measured the smallest radius.

Focus radius

The focus radius is the smallest beam radius in the caustic. Generally, this value is similar to the smallest

value measured, but not necessarily.

Due to different reasons it may occur that the adaptation to the measurement values was not carried out.
This is the case if the compensation curve does not lie close to the measurement values. In this case the
parameters of the adapted compensation curve are to be discarded.

Rayleigh length

The Rayleigh length is a derived parameter and describes the distance in z-direction with regard to which the
beam radius has increased by the factor y2 (=1.41) and concerning which the beam area has increased by
the factor 2. The Rayleigh length increases with the focal length of the focusing optics and the beam quality.
The doubled Rayleigh length is an approximate point of reference, up to which material thickness (metal) a
procession is possible with the optic employed.

In order to make sure that the adapted values have a high significance, the measurement is to be carried out
in a z-range of at least +2 Rayleigh lengths. As demanded in the ISO 11146 5 to 6 Rayleigh lengths would
be ideal. However, this demand is often confronted with the problem of quickly sinking power densities of the
laser beam which is to be measured. In case of a distance of 2 Rayleigh lengths from the focus the power
density has sunk to just a quarter.

In this case the caustic measurement consists of a compromise between the desired measurement range in
z-direction and the power density (signal-to-noise ratio) necessary for a perfect measurement.

Cyclic caustic measurements

When performing cyclic caustic measurements, it is useful to store settings for various display parameters in
a data file. This data is available anytime and can be reloaded for a new measurement. For a quick check of
the beam or when it is necessary to measure only part of the caustic.

Cyclic measurements are normally performed over a period of 2 to 3 minutes; by Ethernet communication
much quicker. For measurements after laser or system servicing, you should use more planes to achieve
greater accuracy in the results.

To start a measurement, saved caustic data is loaded from the settings file. This is done through the menu
item File > Load Settings. The data is loaded after entering the desired file name.
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Advanced (menu Presentation > Caustic > Advanced)

Munemnsx,v

kR

Fig. 24.18: Result window Results X,Y (2. moment)

For the examination of asymmetric beams the dimensions of the main axes of the beam can be determined.
On the basis of these values the program also calculates direction dependent beam propagation factors as
well as beam position values. The related curves are shown via the two check boxes radius x, y while the
numerical values are provided by the result window.

Raw beam (menu Presentation > Caustic > Raw Beam)
Not relevant for HP-MSM-HB.
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Review (menu Presentation > Caustic > Review)

This function checks whether the results and settings of the caustic measurement are within the reliable

range.
Measurement Review | £ |
Measurement Review
Spread (<3*1.73%); Vs ¢ OK
Fillfactor (0.35=<F=0.70): v
Z-range (=4*Zr); 4
Mumber of planes (=3/Zr): X 4 Not ok
(ZMin+Zry = Z0 = (ZMax-Zr). ¥
Amplitude (=2000): v
Borderline results
Mo Clipping (<4000} [24678.] 4—— (in the measuring planes
2,4,6,7and 8)
Measurement: ¥
Exit

Fig. 24.19:  Result window Measurement Review

Under “spread” the average standard deviation of the caustic fit according to the 2. moment method radii is
stated. A “tick” (v) is set if the standard deviation is smaller than 3.5 % and if all of the measuring values lie
within a range of + 3 % standard deviation.
When the divergence receives a negative assessment (x) the affected measuring planes are also displayed.
The displayed planes are arranged from left to right, starting with the greatest divergence and working its
way down. This means that the plane with the greatest divergence (see Fig. 24.19 on page 131 Plane 2) will

be the first one in front.

Valued functions Test criterion

Positive evaluation v

Spread Average relative standard devia- Standard deviation < 3.5 %, all measurement values
tion of the caustic fit according to | within a range of + 3 % standard deviation

the 2. moment method

Fill factor Describes the ratio of the beam In the range 0.35 - 0.7
diameter to the lengths of the
sides of the measuring window

Z-range Measuring range in z-direction At least 4 Rayleigh lengths

Measurement planes Number of measurement planes At least 3 measurement planes per Rayleigh length
per Rayleigh length

ZyitZ) <2y < Zyyu=Z) Minimum measurement range The focus lies within the minimum measurement
above and below the focusing range and this range accounts for at least one Ray-
plane leigh length in every z-direction

Amplitude (>2 000) Signal control Above 2 000 counts

No Clipping (<4 000) Signal control Below 4 000 counts

Tab. 24.5:  Criteria for the evaluation
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If all criteria are fulfilled, the measuring results have a high reliability. The absolute accuracy can not be stated
from the standard deviation from the fits as all the systematic measuring errors as well as the accuracy of the
calibration are additionally taken into account when it comes to the absolute error.

24.4.7 Raw beam (menu Presentation > Raw-beam)
Not relevant for HP-MSM-HB.

24.4.8 Symmetry check (menu Presentation > SymmetryCheck)

This display menu checks the rotational symmetry of the power density distribution of a laser beam. It can,
for instance in connection with the monitoring operation (Measurement > Single > Monitor), be used for
the alignment of laser resonators.

In the following, the figures Fig. 24.20 on page 132 and Fig. 24.21 on page 133 show two examples for
the possible results of a symmetry check at an elliptic beam and a circular beam.
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Fig. 24.20: Dialogue window (menu Presentation > Isometry) power density distribution of an elliptic beam

The power density distribution of an elliptical beam as shown in Fig. 24.21 on page 133 together with the
Symmetry check comes to the following results.
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Fig. 24.21: Dialogue window Symmetry check in Cartesian coordinates of an elliptic beam

The abscissa in Fig. 24.21 on page 133 shows the angle and the ordinate shows the beam radius with the
intersection line at 86 % of the total power.
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Fig. 24.22: Dialogue window Symmetry check in polar coordinates of an elliptic beam

On the screen the curves appear in different colors. The radius is indicated in pixel coordinates. The mini-
mum as well as the maximum of the radius values can be chosen. On the right side the standard deviation of

the different radius values are indicated. These values give detailed information on the symmetry of the beam
distribution.

Well aligned resonators reach standard deviations in the range of 3 % to 5 %. Partially, values in a 1 % and
2 % range are possible.
A presentation in polar coordinates is also possible (Fig. 24.22 on page 133). The drawn in lines contain

86 % up to 10 % of the detected power. On the screen the graphs have different colors. X- and y-axis scale
in pixel values.
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24.4.9 Fixed contour lines (menu Presentation > Fixed Contour Lines)

The contour lines are displayed with different power levels. Intersection lines are selected with: 86 %, 80 %,
60 %, 40 %, 20 % and 10 % of the total power.

In this presentation it is also possible to measure distances by clicking the start and end points with the
mouse.
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Fig. 24.23: Dialogue window Fixed contour lines

24.410 Variable contour lines (menu Presentation > Variable Contour Lines)

Here the spatial power density distribution is displayed by means of freely selectable contour lines. Not only
intersections in x- and y- direction but also in power density coordinates (A/D-converter-counts) can be car-
ried out. The position of the intersections is settable by means of a slide control or the keyboard.

Setting by means of the keyboard:

e For the x-direction by means of the key x in order to increase the value and <shift> x in order to de-
crease it.

e For the y-direction by means of the key y in order to increase the value and <shift> y in order to de-
crease it.

e For the power density (intensity) by means of the key i in order to increase the value and <shift> i in
order to decrease it.
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Radius: | 0.100 mm
Volume: | 1995301

Tip sensitivity: | 0 cts/Mw

'CCD Info

Fig. 24.24: Dialogue window Variable contour lines

Radius Comection : No
Manipulation: None
Device ID: 3078
Device Type: LOM
Detector:Mone
Software Vers. w298

In the range of the left hand lower corner the current intersection coordinates, the power densities, the radius
generated by the intersection as well as the relative volume are displayed. The values are calculated basing
on the correctly entered laser power.

In the right hand upper corner it is possible to switch the scaling. Below it, there is an input field where the
desired power loss (-inclusion) can be entered. This value correlates to the given power levels in the window.

In addition to these functions, this window also offers plenty of additional information on the conditions under
which measurements are taken. The amplification, resolution number, and the software version used for
measuring are all displayed while measuring as well.

Revision 00 EN - 01/2021

135



PRIMES

One click on the CCD Info button will open a window with additional information on the device parameters
such as trigger mode, trigger delay, integration time, magnification and focussing optic type.

Fig. 24.25: Display window CCD Info
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24.411 Graphical review (menu Presentation > Graphical Review)

The display window Graphical review offers many possibilities to display the measurement values of the
single measurement planes. In total this window can present 20 different graphs. The possible selections for
the x- and y-coordinates are shown in the Tab. 24.6 on page 137,.

y-axis x-axis
Radius Power
X-position Time
y-position Plane
Angle Position
Ellipticity

Tab. 24.6:  Selections for the x/y coordinates

@ rsmioc =] = =)

IEETER | Radius [mm] #ARIS | Plane j

0.080— \

" EER 4
0.070 \ _/

e | LN /
N /

0040~ -\ /

0030~ = -

Fig. 24.26: Display window Graphical review — Example for assessment of a time series - radius/time

See chapter 24.3.9 on page 119, Section ,Manual caustic measurement as time series (menu Measure-
ment > Caustic > Manually adjusted)".

24.412 Systemstate (menu Presentation > Systemstate)
Not relevant for HP-MSM-HB.
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24.413 Evaluation parameter view (menu Presentation > Evaluation Parameter View)

In the directory “System* in the LDS installation file (C:\Program\Primes\LDS2.98\System) you can find
predefined parameter files for the raw beam retrograde calculation (RawBeamParams.eval) and the caustic
evaluation (beamparams.eval). These can be pulled up under the menu point Presentation > Evaluation
Parameter View.

[~ Beam parameter
Min Warn Actual | Warn | Max |
[¥ standard Fit %] 0.00 0.50 13.00 |5.00
’7 Power Stable [W] -100 -50 0 |50 100
[ _Astigmalism Ratia [%] 0.00 |0.00 0.03 |0.50 |1.00
¥ FoousRadusXimml 00700 (00300 00 00500 01000
¥ Focus Radius Y [mm] 0.0100 10.0300 0.0320 10.0500 0 1000
¥_Focus Radius mm] 00100 00300 00%5 00500 01000
¥ Focus Position X [mm] -0.200 |-0.100 0.021 ﬂ 100 0 200
[V Focus Pasition Y [mm] -0.200 0100 0040 |0.100 |0.200
[¥ Focus Pasition Z[mm] 80.000 82.000 82332 | 85.000 180.000
¥ Kvalue 0.50 0.67 | |1.00 1.00
[¥ Kvalue X 0.50 0.67 0.86 11.00 11.00
¥ Kialue ¥ os0  [ogz  om  |1o0 1m0
¥ Caustic Min Power [W] 50 100 0 :ﬂlUUO :1UUUU
¥ CausticMaxPower W __[0 o 0 75008000
v Caustic Mean Power [W] 0 _50 0 27500 fBOOO
v Bee 0200 0280 052 0750|1000
v W 1.00 |1.00 |1.50 |2.00
v wex 1.00 1.00 |1.50 1200
[ W=y 1.00 1.00 | 150 |2.00
[¥ BeamDirection ['] 0.00 0.00 038 2,00 13.00
[¥ BeamDirection XTIl 0.00 0.00 0.36 2.00 13.00
¥ BeamDirecion Y ['] 0.00 |0.00 0.36 |2.00 |3.00
¥ Rayleigh Length [mm] 0.01 1003 2.80 | 10.00 f3U oo
Divergence [mrad] X

Fig. 24.27: Display window Evaluation Parameter View with opened parameter file

The desired parameters and their limit values can be stipulated by means of the program PRIMES-EvalEditor
and can then be saved in the evaluation parameter file (*.eval). The program is automatically installed when
the LDS-setup is carried out.

load Sawve About

o] Name Unit Enable Minimum Minimum Warn Walue Maximum Warn Maximum
StandardFit Standard Fit % 0,0000 % 0,2000 % 34787 40000 % 5,0000 %

<

AstigmatismRatic Astigmatism Ratio % 0,0000 % 0,0000 % 0.0328 0,5000 % 1,0000 %

=

) 0,1400% 00320 0,1500% 0,1500%

RadiusY Focus Radius ¥ mm

PositionX Focus Position X mm | -1,0000 % 0.0207 | 1,0000 % | 3,0000 %
PasitionZ Focus Position Z mm l 75,0000 % I 80,0000 % 823315 l 90,0000 % l 95,0000 %
KValueX KValue X l 0,5000 % I 0,6700 % 0.8581 l 1,0000 % l 1,0000 %

Fig. 24.28: Dialogue window EvalEditor with loaded *.eval-file
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The evaluation parameter file can only be displayed if the file BeamControls.xsd is located in the
same directory (C:\Program\Primes\LDS2.98\System)!

24.4.14 Evaluate document (menu Presentation > Evaluate doc)

The evaluation function compares selectable beam parameters and their adjustable limit values with the
results of a current or a saved measurement.
Under the menu point Presentation > Evaluate doc of the LDS, the following dialog window is opened:

i~ Beam parameter

Result

OO0

Open Doc
Open Profile.
Evaluate

Save Result

Fig. 24.29: Dialogue window Evaluate Document for loading an evaluation file

The button Open Doc opens a file selection window that allows to choose a saved measuring file (*.foc).

The button Open Profile opens a file selection window for choosing an evaluation parameter file (*.eval).

The button Evaluate triggers an evaluation (see Fig. 24.30 on page 140). The single evaluation parameters
and the result of the evaluation are displayed. The overall evaluation (Result) of all results is displayed by
means of a traffic light symbol.
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Evaluation Criteria: Only if all single evaluations are ok, the overall evaluation is displayed in green in the traffic
light symbol.

—
[~ Beam parameter
Min Warn Actual Warn Max
[ Standard Fit %] 0.00 050 0.64 3.00 5.00
[~ Pawer Stable (W] -100 50 0 150 100
[ Astigmatism Ratio [%] 0.00 0.00 0.14 1050 1.00
[¥ Focus Radius X [mm] 00100 0.0300 00500 0.1000
[V Focus Radius Y [mm] 00100 0.0300 00500 0.1000
[V Focus Radius [mm] 00100 0.0300 00500 01000
v Focus Position X [mm] 0200 0100 027 10100 0.200
v Focus Position Y [mm] -0.200 -0.100 0.056 0.100 0.200
[¥ Facus Pasition Z [mm] 80000 82000 155422 85000  90.000
[V Kvalue 050 0.67 0.90 100 1.00
v Kvalue X 0.50 |0.67 0.90 11.00 1.00 | Pesuk
[ Kvalue v 0.50 0.67 0.91 11.00 1.00 |
[V _Caustic Min Power [W] 50 100 100 (10000 10000 | .QO
[V Caustic Max Power [W] 0 0 100 7500 8000 |
[V CausticMean Power (W] |0 50 100 7500 8000
v BPP 0.200 0.250 0374 0750 1.000
W we 100 100 111 150 200
[V wex 1.00 100 1.1 150 2.00
v ey 100 100 1.10 150 200
[ Beambirection [*] 0.00 0.00 159 12,00 3.00 |
[+ Beambirection X ['] 0.00 0.00 120 1200 3.00 |
[V BeamDirection ¥ [7] 0.00 0.00 1.04 1200 300 | Open Doc.
[ Rayleigh Length [mm] 0.01 003 213 110,00 30.00 |
[ Divergence [mrad] 0.05 010 26.48 035 0.40 Upen Proile...
Save Result...

Fig. 24.30: Dialogue window Evaluate

In case the warning or limit values are exceeded, this has an influence on the color display of the traffic light
symbol. As soon as a warning value is exceeded or fallen short of, the yellow circle is filled. If the limit values
(min/max) are exceeded or fallen short of, the red circle is filled. The actual values in the table of the evalua-
tion window are marked in color as well.

Traffic light color

(+) Limit values

Min Warn 0 Warn Max

Fig. 24.31: Traffic light colors when warn- and limit values are exceeded

The overall result of the evaluation can be saved by means of the button Save.
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24.415 Color tables (menu Presentation > Color Tables)

Different color charts are available. It is possible to switch back and forth between the color charts. Thus the
assignment of A/D converter values and different color scales can be varied. This is important for the false
color presentation.

Three settings are possible:

e Linear color table (basic setting)
e Color table analogue to the root function
e Color table analogue to the fourth root function

These functions can especially be helpful as far as the analysis of slight variations near the zero level are con-
cerned; e.g. the analysis of diffraction phenomena.

Fig. 24.32: Dialogue window Color Setup — Linear color table and 2" root color table

24.416 Toolbar (Menu Presentation > Toolbar)

The toolbar can be shown or hidden by clicking Presentation > Toolbar in the menu.

D* @ «‘ & % 0 IMeasurement‘MSM'LZl]QS.foc jIPIaneu j .

Fig. 24.33:  Showing or hiding the toolbar
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HP-MSM-HB

24.417 Position (menu Presentation > Position)

This menu can be used to move the device to its parked position.

Paosition

Z-Pozition Setting:

e [mm]:
e poein 157145 | [mm.
¢ Park pozitian

[Mode: ’m

Go I Facus Upe e.-]

- t-Pasition Setting :

fo Mnaneral i ineeie [mm].

Go

Fig. 24.34: Dialogue window Position

24.4.18 Evaluation (option) (menu Presentation > Evaluation)

By means of this evaluation function, you can compare and evaluate different parameters of the measured
caustic (.foc-file) with specified limit values (.pro-file). The evaluation result is displayed optically with an LED
symbol (red=bad, green=good). The overall result (field Conclusion) is only considered as good provided that
all results are within the critical parameters ('j:g).

@ MSM.foc ] & | [z
Item Mame W alue Mir b & | Ev.. ||| Summary
[¥] 3% Focus radius [mm] 0146 0.090 0150 > Paramneter in Gresn: 3
Focus radiuz [mm] 0147 0.080 0150 (:) Parameter in Red: 4
Focus radiuzy’ [rmim] 0.145 -0.0M5 0,160 O Critical in Greer; 1
[ Focus position= [mm] 0oz -0.400 0.400 Critical in Red: 2
O Focus positiony [rmm] 0112 -0.400 0.400
[¥] 3z Focus positions [mm] 79565 5.000 £.000 @
K. 0.024 0.700 0.950 @ Conclusion:
[ E= 0.024 0.700 0.950
0 kv 0.025 0.700 0.950 o
R ayleigh length [rmm] 1.538 2.000 5.000 o
Ol Rayleigh lenathix [mm] 1.561 2.000 5.000 Hac
O R avleigh length [mm)] 1.515 2.000 b.00o0
[0  astigmatic difference 0.006 Open Doc...
[#1 7T swverage power [Kiw] 0.900 0.320 0.360 Q@

Caustic | Sec. Maomentz

Open Profile...

Fig. 24.35: Dialogue window Evaluation

The parameters, the limit values and the identification of critical values are purported in a profile file (text file,
please see the example file in Fig. 24.36 on page 143).
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_ _ I I _ _ — .
1 //profile format
2 //"{parameter name} (checked critical min max)
% //"parameter name is predefined, please don’'t change it
\n

7  //"min", min value of the boundary

J/™max", max walue of the boundary

{Focus radius [mm]} (1 1 0.27 0.33)
{Focus radiusX [mm]} (1 O 0.28 0.37)
{Focus radiusY [mm]} (1 0 0.28 0.37)
{Focus position¥X [mm]} (0 O -0.3 0.3)
{Focus positionY [mm]} (0 O -0.3 0.3)
{Focus positionZ [mm]} (1 1 12.0 14.0)

(K} (0 0 0.19 0.30)
{Kx} (0 0 0.2 0.28)

{Ky} (0 0 0.2 0.28)

{Rayleigh length [mm]} (0 O 5.0 &8.0)
{Rayleigh lengthX [mm]} (0 O 5. .0)
{Rayleigh length¥ [mm]} (0 O 5. .0)
{Astigmatic difference} (1 1 -0.2 0.2)
{Average power [EW]} (1 1 0.5 0.55)

08
08

Fig. 24.36: Example for a profile file

An evaluation is carried out as follows:

Mo =

Click the button Open Doc and choose your measuring file (.foc-file).
Click the button Open Profile and choose your profile file (.pro-file).
Choose the desired radius definition in the selection Caustic.

Click on the button Evaluate.

\E‘f',f'"c'necked flag", indicate if this parameter will be evaluated, can be 1 or O
/Eyf',-""critical flag"™, indicate if this parameter is critical, can be 1 or O
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24.5 Communication

2451 Rescan bus (menu Communication > Rescan bus)
This menu can be used to reconnect a device that was connected previously.
24.5.2 Free communication (menu Communication > Free Communication)

By means of this menu you can control the communication via the PRIMES bus. Moreover, the settings for
the communication are made here (see chapter 11.3.2 on page 38).

0 i o T T
| ¥ :

se0053 086
192 . 168 . 116 . 82 I
|

-- Connecting to Device ip 192.168.116.25 port 6001....
-- COMMECTED to 132.16%.116.85:6001

<- 220053 036

-+ Readback ok.

-» Reading EEPROM into structure...

-» Calculating structure CRC..

-» Storing structure CRC to EEPROM...

<> Adr: 00053 Wert: 036

Fig. 24.37: Dialogue window Communication > Free Communication
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24.5.3 Scan device list (menu Communication > Scan device list)

Every PRIMES device has a certain bus address. If a device is supposed to be controlled by means of the
LaserDiagnosticsSoftware LDS, the address has to be entered here. Moreover addresses can also be added

or deleted in this menu.

161
168
152
153
144
145
132
12
113
80

Scan device list

Device list:

—

Add

Remowve

x

Fig. 24.38: Dialogue window Scan device list

The following addresses for all PRIMES devices may be listed in the device list:
80, 92, 112, 113, 114, 144, 145, 152, 161, 168

For the HP-MSM-HB, the address 161 must be entered.

Revision 00 EN - 01/2021

145



PRIMES

24.6 Script (menu Script)

By means of scripts complex measurement procedures can be controlled automatically. Scripts are pro-
grams which are written in several script languages. Scripts are almost exclusively provided as source files in
order to enable an easy editing and adjustment of the program.

24.6.1 Editor (menu Script > Editor)

By means of the script editor you can draw up scripts which can control, for example, complex measuring
procedures automatically. An example is given in Fig. 24.39 on page 146 — the beam find procedure with
the HP-MSM-HB.

In order to open the script, the Open symbol has to be clicked, then a file can be chosen and played by us-
ing the button [®]. The button [11] stops and [W] ends the script.

o ERE
| @e| 2| v |u|m]u

it DefineDevice(bm,"BeamMonitor 1*)
Set(factor, 2)
QueryValue(bm, 12, 0, fensterx)
QueryValue(bm, 12, 0, fenstery)
QueryValue(bm, 20, 0, Ebene)
SelectPlane(bm, Ebene)
MoveWindow(bm, 0, 0, 0)
SizeWindow(bm, fensterx, fenstery)
SingleMeasurement(bm, fehler1)
QueryValue(bm,0,Ebene,radius)
QueryValue(bm,15,Ebene,positionx)
QueryValue(bm,16,Ebene,positiony)
Mul(radius.factor)

] b

Starting Script at Line 0... -
Script finished at Line 0.

Line: 0

Fig. 24.39: Dialogue window Script — Script for the beam find procedure of the MicrosSpotMonitorMSM

24.6.2 List (menu Script > List)

Here all available scripts are listed.

List of Scripts &J
(Stopped) |

Terminate I Cloze

Fig. 24.40: Display window List of Scripts

24.6.3 Python (menu Script > Python)

Starts the Python editor. The graphical user interface is identical to the one depicted in Fig. 24.39 on page
146. Python is a programming language with efficient abstract data structures and a simple but effective
approach for an object-oriented programming. Python is not only suitable for scripts but also for a fast ap-
plication development. For programming with Python a separate PRIMES documentation is available.
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25 Appendix D: File formats

251

File “laserds.ini” — an Example

The contents of a laserds.ini file are shown below. Some information is gained regarding the startup settings

for the system — such as:

e default serial interface.

e default settings for beam find, such as threshold and spatial resolution for the search.

The settings can be changed in a Windows® Editor. Close the LaserDiagnoseSoftware LDS before making
changes in the laserds.ini file. Otherwise, the changes will not be activated and be reset when the program

closes.

[Version]
No.=17

[Window]
left=10
top=10
right=1183
bottom=948

[Comm]
Data_Transfer_Mode=0

Port=

HighBaudrate=1
escan=161,168,152,144,145,
192,112,113,80

[Ethernet]

IP=0.0.0.0

Port=6001

MAC Address=00-00-00-00-00-00
[Device]

Type=

ID=-1

[Adresse]
Own=64

[Private]
Mode=0

Flag1=1111
Flag2=0
Flag3=0
[File]
Default=

[Laser]
Wellenlaenge=0.01060000
Drehzahinr=0

Kamerachip=0
Laserleistung=6000.00000000
Brennweite=127.00000000
StrahlsucheTrigger=150
Strahlsuche Trigger fur Pyro=150
Strahlsuche Trigger fur Photo=50
StrahlsucheProzent=35
Funkvorhanden=1

Detektortyp=1
SperrbereichY0=8.00000000

Autoscaleon=1

Extern Z-Axis=0
Tip twisted=0

[Detectorparameter]
Detector 0 Tau1=10
Detector 0 Scale1=-0.1
Detector 0 Tau2=3500
Detector 0 Scale2=0.1
Detector 0 Tau3=0

Detector 0 Scale3=0
Detector 0 Name=Pyro-FM-1
Detector 1 Tau1=0

[TriggerModi]

TriggerMode O=Dauer-Trigger
TriggerMode 1=Trigger mit Delay
und folgender Pulslange

[Interface]
Startup=0
[Skript]
Startdatei=
[Output]
OutO=Port 0
Out1=Port 1

[Input]

InO=Port 0
In1=Port 1
In2=Port 2

[Multimon]
Rescan=32,33,128
Radius=1.

[Kaustik]
FuellMin=0.25
FuellMax=0.4
FuellSoll=0.35
[YAG-Kamera]
Trigger-Mode=0
Trigger-Level=0
Trigger-Delay=0
Pulslaenge=1
CCD-Mode=30

[Export]

Setting=0
[Service]
Firmenadresse=
Servicetechniker=

[BusProtokoll]
Befehl_Nr=0
Datei_Nr=1
Protokoll=0

[SchlittenKonstante]
Offset=1
OffsetFromBottom=5.9

[Process Data]
Mode=0

[View]

Font Size=10

Recent File1=

Recent File2=

Recent File3=

Single Window PositionX=0
Single Window PositionY=0
Caustic Window PositionX=0
Caustic Window PositionY=0
Sensor Window PositionX=0
Sensor Window PositionY=0
Envi Window PositionX=0

Envi Window PositionY=0
MSM Settings Window PositionX=0
MSM Settings Window PositionY=0
MSM Info Window PositionX=0
MSM Info Window PositionY=0
Free Window PositionX=0

Free Window PositionY=0
Power Window PositionX=0
Power Window PositionY=0
Show Measuring Windows=1
[Measurement]

Beamfind Iteration=3
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25.2 Description of the MDF file format

The MDF file format is a simple ASCII-format which includes the main data of a beam measurement — the
spatial power density distribution. MDF stands for “mailable data format”.

By means of this standardized format conversion problems between different evaluation programs are sup-
posed to be reduced and a safe data transmission, e.g. per e-mail, is supposed to be ensured.

The files are arranged as follows:

1%t line: MDF 100 (file identifier)

2" line: Number of image points: in x-direction in y-direction

34 line: Size of the measurement range: length in x (mm) length in y (mm)
4™ Jine: Position along the beam axis: z-position (mm)

51 line: Transversal position of the center of the measurement range: x-pos y-pos (mm)
6" line: Amplification of the measuring signal: enhancement (dB)

71 line: Number of averages: number

8" line: Offset value displayed by the measuring device: offset-value

9" line: Wavelength-value

10" line: Power value

11" line: Focal length value

121 line: Date, time value

In the following lines the data can be found.
There is a maximum of 80 characters per line.

Comments

Comments are inserted as additional lines, into the lines after the file identifier.
The comment lines each start with a semicolon.

Example:

MDF100

;This is an example.

;These lines are a comment.
64 64

2 2

1

1

10
1010101010101010 1010
111213141516 171819 20
202020202018 16141210
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